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Legal Information

About this Document
● This Document includes instructions for using and managing the Product. Pictures, charts,

images and all other information hereinafter are for description and explanation only.
● The information contained in the Document is subject to change, without notice, due to
firmware updates or other reasons. Please find the latest version of the Document at the
Hikvision website ( https://www.hikvision.com ). Unless otherwise agreed, Hangzhou Hikvision
Digital Technology Co., Ltd. or its affiliates (hereinafter referred to as "Hikvision") makes no
warranties, express or implied.

● Please use the Document with the guidance and assistance of professionals trained in
supporting the Product.

About this Product
● This product can only enjoy the after-sales service support in the country or region where the

purchase is made.
● If the product you choose is a video product, please scan the following QR code to obtain the
"Initiatives on the Use of Video Products", and read it carefully.

Acknowledgment of Intellectual Property Rights
● Hikvision owns the copyrights and/or patents related to the technology embodied in the

Products described in this Document, which may include licenses obtained from third parties.
● Any part of the Document, including text, pictures, graphics, etc., belongs to Hikvision. No part

of this Document may be excerpted, copied, translated, or modified in whole or in part by any
means without written permission.

●  and other Hikvision’s trademarks and logos are the properties of Hikvision in
various jurisdictions.

● Other trademarks and logos mentioned are the properties of their respective owners.

LEGAL DISCLAIMER
● TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THIS DOCUMENT AND THE

PRODUCT DESCRIBED, WITH ITS HARDWARE, SOFTWARE AND FIRMWARE, ARE PROVIDED "AS
IS" AND "WITH ALL FAULTS AND ERRORS". HIKVISION MAKES NO WARRANTIES, EXPRESS OR
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IMPLIED, INCLUDING WITHOUT LIMITATION, MERCHANTABILITY, SATISFACTORY QUALITY, OR
FITNESS FOR A PARTICULAR PURPOSE. THE USE OF THE PRODUCT BY YOU IS AT YOUR OWN RISK.
IN NO EVENT WILL HIKVISION BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL,
INCIDENTAL, OR INDIRECT DAMAGES, INCLUDING, AMONG OTHERS, DAMAGES FOR LOSS OF
BUSINESS PROFITS, BUSINESS INTERRUPTION, OR LOSS OF DATA, CORRUPTION OF SYSTEMS, OR
LOSS OF DOCUMENTATION, WHETHER BASED ON BREACH OF CONTRACT, TORT (INCLUDING
NEGLIGENCE), PRODUCT LIABILITY, OR OTHERWISE, IN CONNECTION WITH THE USE OF THE
PRODUCT, EVEN IF HIKVISION HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR
LOSS.

● YOU ACKNOWLEDGE THAT THE NATURE OF THE INTERNET PROVIDES FOR INHERENT SECURITY
RISKS, AND HIKVISION SHALL NOT TAKE ANY RESPONSIBILITIES FOR ABNORMAL OPERATION,
PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER-ATTACK, HACKER ATTACK,
VIRUS INFECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, HIKVISION WILL PROVIDE
TIMELY TECHNICAL SUPPORT IF REQUIRED.

● YOU AGREE TO USE THIS PRODUCT IN COMPLIANCE WITH ALL APPLICABLE LAWS, AND YOU ARE
SOLELY RESPONSIBLE FOR ENSURING THAT YOUR USE CONFORMS TO THE APPLICABLE LAW.
ESPECIALLY, YOU ARE RESPONSIBLE, FOR USING THIS PRODUCT IN A MANNER THAT DOES NOT
INFRINGE ON THE RIGHTS OF THIRD PARTIES, INCLUDING WITHOUT LIMITATION, RIGHTS OF
PUBLICITY, INTELLECTUAL PROPERTY RIGHTS, OR DATA PROTECTION AND OTHER PRIVACY
RIGHTS. YOU SHALL NOT USE THIS PRODUCT FOR ANY PROHIBITED END-USES, INCLUDING THE
DEVELOPMENT OR PRODUCTION OF WEAPONS OF MASS DESTRUCTION, THE DEVELOPMENT OR
PRODUCTION OF CHEMICAL OR BIOLOGICAL WEAPONS, ANY ACTIVITIES IN THE CONTEXT
RELATED TO ANY NUCLEAR EXPLOSIVE OR UNSAFE NUCLEAR FUEL-CYCLE, OR IN SUPPORT OF
HUMAN RIGHTS ABUSES.

● IN THE EVENT OF ANY CONFLICTS BETWEEN THIS DOCUMENT AND THE APPLICABLE LAW, THE
LATTER PREVAILS.

© Hangzhou Hikvision Digital Technology Co., Ltd. All rights reserved.
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Symbol Conventions

The symbols that may be found in this document are defined as follows.

Symbol Description

Danger
Indicates a hazardous situation which, if not avoided, will or could
result in death or serious injury.

Caution
Indicates a potentially hazardous situation which, if not avoided, could
result in equipment damage, data loss, performance degradation, or
unexpected results.

Note
Provides additional information to emphasize or supplement
important points of the main text.
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Chapter 1 Activation and Login

1.1 Activation
For the first-time access, you need to activate the device by setting an admin password. No
operation is allowed before activation. The device supports multiple activation methods, such as
activation via SADP software, web browser, and iVMS-4200 Client.

Note
Refer to the user manual of iVMS-4200 Client for the activation via client software.

1.1.1 Default Information

The device default information is shown as below.
● Default IP address: 192.168.1.64
● Default user name: admin

1.1.2 Activate via SADP

SADP is a tool to detect, activate, and modify the IP address of the device over the LAN.

Before You Start
● Get the SADP software from the supplied disk or the official website ( http://
www.hikvision.com/ ), and install it according to the prompts.

● The device and the computer that runs the SADP tool should belong to the same network
segment.

The following steps show how to activate one device and modify its IP address. For batch activation
and IP address modification, refer to User Manual of SADP for details.

Steps
1. Run the SADP software and search the online devices.
2. Find and select your device in online device list.
3. Enter a new password (admin password) and confirm the password.

Caution
STRONG PASSWORD RECOMMENDED-We highly recommend you create a strong password of
your own choosing (using a minimum of 8 characters, including upper case letters, lower case
letters, numbers, and special characters) in order to increase the security of your product. And
we recommend you reset your password regularly, especially in the high security system,
resetting the password monthly or weekly can better protect your product.

4. Click Activate to start activation.
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Figure 1-1 Activate via SADP

Status of the device becomes Active after successful activation.
5. Modify IP address of the device.

1) Select the device.
2) Change the device IP address to the same network segment as your computer by either

modifying the IP address manually or checking Enable DHCP (Dynamic Host Configuration
Protocol).

3) Enter the admin password and click Modify to activate your IP address modification.

1.1.3 Activate via Web Browser

Use web browser to activate the device. For the device with the DHCP enabled by default, use
SADP software or client software to activate the device.

Before You Start
Ensure the device and the computer are in the LAN with the same network segment.

Steps
1. Change the IP address of your computer to the same network segment as the device.
2. Open the web browser, and enter the default IP address of the device to enter the activation

interface.
3. Create and confirm the admin password.
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Caution
STRONG PASSWORD RECOMMENDED-We highly recommend you create a strong password of
your own choosing (using a minimum of 8 characters, including upper case letters, lower case
letters, numbers, and special characters) in order to increase the security of your product. And
we recommend you reset your password regularly, especially in the high security system,
resetting the password monthly or weekly can better protect your product.

4. Click OK to complete activation.
5. Go to the network settings interface to modify IP address of the device.

1.2 Login
You can log in to the device via web browser for further operations such as live view and local
configuration.

Before You Start
Connect the device to the network directly, or via a switch or a router.

Steps
1. Open the web browser, and enter the IP address of the device to enter the login interface.
2. Enter User Name and Password.
3. Click Login.
4. Download and install appropriate plug-in for your web browser. Follow the installation prompts

to install the plug-in.
5. Reopen the web browser after the installation of the plug-in and repeat steps 1 to 3 to login.
6. Optional: Click Logout on the upper right corner of the interface to log out of the device.
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Chapter 2 Application Mode Configuration

Note
● The supported application modes vary with different models. The actual device prevails.
● When you draw lane lines or detection areas on Application Mode interface:

○ You can enable Display All Areas to display all the lines and areas, convenient to view the
effect of all the lines and areas. If you uncheck it, only the current selected lane will be
displayed, convenient to draw the current lane.

○ You can enable Small Target Detection and draw the small target detection areas which are
always set at the road distance to raise the detection effect of the distant targets.

○ The system will capture a picture and use it as the background. You can also enable Video
Background to use the live view as the background.

Caution
You can click Default on Application Mode interface to restore all the set parameters to the default
settings. Please operate with care.

2.1 Set Checkpoint Single I/O
Set checkpoint single I/O if capture is triggered by external I/O signal (digital signal). In this mode,
the information including the vehicle passing time, vehicle overview, license plate number, license
plate color, vehicle color (only supported for the Middle East version), the facial features of the
driver and the front passenger, etc. will be recorded.

Before You Start
Connect F+ of the I/O signal to the T interface of the device, and F- to the GND of the device.

Steps
1. Go to Configuration → Capture → Application Mode .
2. Select Application Mode as Checkpoint Single I/O.
3. Set the parameters according to the configuration instructions, and click Save.
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Figure 2-1 Configuration Instruction (Checkpoint Single I/O)

2.1.1 Set Violation Detection

Check the capture types and set the corresponding parameters.

Figure 2-2 Capture Type

Table 2-1 Capture Type Description

Capture Type Parameters Description

Seatbelt Unbuckled The driver of a motor vehicle does not buckle the seatbelt during driving.
Check it and select the number of captured picture(s). You can also
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Capture Type Parameters Description

enable Front Passenger Not Buckled Up to capture if the front
passenger has not buckled up.

Phone Call The driver of a motor vehicle uses the mobile phone to make or receive
calls during driving. Check it and select the number of captured
picture(s).

2.1.2 Set Scene and Mode

Select Capture Mode.
Flash

It adopts the separate exposure, and is applicable to the condition of viewing face pictures
clearly at night.

Strobe
It adopts the frame extracting, and the captured pictures share the same exposure parameters
with the video image. It is applicable to the condition of capturing license plates only.

2.1.3 Set Linked Lane Parameters

You can set the properties and parameters of the linked lanes.

Steps

Note
The linked lane parameters vary with different models. The actual device prevails.

1. Check the corresponding External Input according to the connected I/O signal.

Note
Each input corresponds to one lane.

2. Set the lane capture parameters.
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Figure 2-3 Lane Configuration of Checkpoint Single I/O

Emergency Lane Occupation Capture
When the lane type is Highway Emergency Lane, check it to detect the violation of occupying
emergency lane.

Linked Lane No.
The corresponding lane No. linked with the current lane. The lane No. will be overlaid on the
captured picture.

Lane Type
If you select Highway Emergency Lane, set the period, during which the lane is used as the
highway emergency lane and the violation of emergency lane occupation will be captured,
and outside which the lane is used as a normal lane.

I/O Trigger Mode
Capture is triggered according to the level signal status. If you select Falling Edge, the device
will trigger capture at the moment that the high level falls to low level. If you select Rising
Edge, the device will trigger capture at the moment that the low level rises to high level.

Capture Pictures
The number of captured picture(s).

Capture Interval
Select Time, and set Capture Interval (the time between the adjacent captures).

3. Optional: Check capture Linkage Output to link supplement light channel(s). Fn corresponds to
the device output interface to connect to the supplement light.

4. Draw lane lines.
1) Click Draw Lane Line.
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2) Select the default lane line and right border line, and drag the two end points of the line or
drag the whole line to adjust its position according to the actual scene.

3) Click OK.

Figure 2-4 Draw Lane Lines

2.2 Set RS-485 Radar
Set RS-485 radar if RS-485 signal (speed detection or capture via radar) is connected, and capture is
triggered by radar. In this mode, the information including the vehicle speed, vehicle passing time,
vehicle overview, license plate number, license plate color, vehicle color, the facial features of the
driver and the front passenger, etc. will be recorded.
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Before You Start
● Install the radar.
● Connect the D+ and D- of the radar RS-485 interface to the D+ and D- of the device RS-485

interface.

Steps
1. Go to Configuration → Capture → Application Mode .
2. Select Application Mode as RS-485 Radar.
3. Set the parameters according to the configuration instructions, and click Save.

Figure 2-5 Configuration Instruction (RS-485 Radar)

2.2.1 Set Violation Detection

Check the capture types and set the corresponding parameters.

Figure 2-6 Capture Type
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Table 2-2 Capture Type Description

Capture Type Parameters Description

Seatbelt Unbuckled The driver of a motor vehicle does not buckle the seatbelt during driving.
Check it and select the number of captured picture(s). You can also
enable Front Passenger Not Buckled Up to capture if the front
passenger has not buckled up.

Phone Call The driver of a motor vehicle uses the mobile phone to make or receive
calls during driving. Check it and select the number of captured
picture(s).

2.2.2 Set Scene and Mode

Select Capture Mode.
Flash

It adopts the separate exposure, and is applicable to the condition of viewing face pictures
clearly at night.

Strobe
It adopts the frame extracting, and the captured pictures share the same exposure parameters
with the video image. It is applicable to the condition of capturing license plates only.

2.2.3 Set Linked Lane Parameters

You can set the properties and parameters of the linked lanes.

Steps

Note
The linked lane parameters vary with different models. The actual device prevails.

1. Select Total Lanes.
2. Set the lane capture parameters.
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Figure 2-7 Lane Configuration of RS-485 Radar

Linked Lane No.
The corresponding lane No. linked with the current lane. The lane No. will be overlaid on the
captured picture.

Lane Direction
The guidance direction of the lane.

Lane Type
If you select Highway Emergency Lane, set the period, during which the lane is used as the
highway emergency lane and the violation of emergency lane occupation will be captured,
and outside which the lane is used as a normal lane.

Lane Property

Network Traffic Camera User Manual

11



Select the lane type for speeding capture. The violation rules vary with different lane types.
Capture

Emergency Lane Occupation Capture
Check it to capture emergency lane occupation violation. One more picture will be
captured beyond the set number of captured picture(s).

Enable Low-Speed Driving Capture
Check it to capture the violation of driving in the speed lower than Min. Speed.

Speeding Capture
Check it to capture the violation of driving in the speed higher than Speed Limit. One
more picture will be captured beyond the set number of captured picture(s).

Capture Pictures
The number of captured picture(s).

Capture Interval
Set Interval (dm) (the distance between the adjacent captures) if you select Distance, and set
Capture Interval (ms) (the time between the adjacent captures) if you select Time.

Speed
Ultra-Low

When the detected speed of the vehicle is lower than the value, the detection is regarded
as abnormal and will be filtered, A normal speed will be provided randomly.

Min. Speed
The actual allowed min. speed for the vehicles. When the vehicle speed is lower than the
value, low-speed driving capture will be triggered.

Note
The min. speed of large-sized vehicles should be smaller than that of the small-sized
vehicles.

Speed Sign
The speed limit on the sign for the vehicles. The value will be overlaid on the captured
pictures.

Speed Limit
The actual speed limit for the vehicles. When the vehicle speed exceeds the value,
speeding capture will be triggered.

Note
The speed limit of large-sized vehicles should be smaller than that of the small-sized
vehicles.

Ultra-High
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When the detected speed of the vehicle exceeds the value, the detection is regarded as
abnormal and will be filtered. A normal speed will be provided randomly.

Capture Speed
The vehicle speed of the first capture. When the speed of the vehicle on the lane (except the
emergency lane) is lower than the set value, no capture will be triggered.

3. Optional: Check capture Linkage Output to link supplement light channel(s). Fn corresponds to
the device output interface to connect to the supplement light.

4. Set radar parameters.
Radar Type

Select the connected radar type.
Linkage RS-485 No.

Select the radar connected RS-485 port No. of the device.
Linearity Correction

Adjust the radar output result according to the actual speed.
Constant Correction

The constant correction is to improve the accuracy of the detection speed. It is the extra
added/minus speed value.

Note
The final speed is calculated according to the radar output speed, the linearity correction, and
constant correction together. E.g., the detected speed is 80 km/h, and you set the linearity
correction as 1.2, and the constant correction as 5, then the final speed is 80 km/h × 1.2 + 5 =
101 km/h. And if you do not want to make any change to the detected speed, you can set the
linearity correction as 1, and the constant correction as 0.

5. Optional: Check the other lane(s) to copy the same settings.
6. Draw lane lines.

1) Click Draw Lane Line.
2) Select the default lane lines and right border line, and drag the two end points of the line or

drag the whole line to adjust its position according to the actual scene.
3) Click OK.
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Figure 2-8 Draw Lane Lines

2.3 Set Mixed-Traffic Lane
Set mix-traffic lane if capture is triggered by virtual coils (video or radar detection). In this mode,
the information including the vehicle speed, vehicle passing time, vehicle overview, license plate
number, license plate color, vehicle color, the facial features of the driver and the front passenger,
etc. will be recorded.

Before You Start
● Install the radar if speed detection is needed.
● Connect the D+ and D- of the radar RS-485 interface to the D+ and D- of the device RS-485

interface.
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Steps
1. Go to Configuration → Capture → Application Mode .
2. Select Application Mode as Mixed-Traffic Lane.
3. Set the parameters according to the configuration instructions, and click Save.

Figure 2-9 Configuration Instruction (Mixed-Traffic Lane)

2.3.1 Set Violation Detection

Check the capture types and set the corresponding parameters.

Figure 2-10 Capture Type
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Table 2-3 Capture Type Description

Capture Type Parameters Description

Checkpoint Check it and select the number of captured picture(s).

Wrong-Way Driving The vehicle is driven in the direction opposite to the guidance direction
of the lane. Check it and select the number of captured picture(s).

Speeding The motor vehicle is driven in the speed larger than the max. speed limit
of the lane. Check it and select the number of captured picture(s).

Low-Speed The motor vehicle is driven in the speed lower than the min. speed limit.
Check it and select the number of captured picture(s).

Driving on the Lane
Line

The motor vehicle is driven out of the lane and over the solid lane line.
Check it, select the number of captured picture(s), and set the
sensitivity.

Prohibition Violation Left-​turn violation, right-turn violation, emergency lane occupation,
large-sized vehicle passing violation, bus lane occupation, etc. Check it
and select the number of captured picture(s).

Note
If Prohibition Violation is enabled, and Lane Type is set as Highway
Emergency Lane, the violation of occupying emergency lane will be
captured.

Lane Change Most part of the vehicle body crosses over the lane line and enters into
another lane. Check it and select the number of captured picture(s).

Phone Call The driver of a motor vehicle uses the mobile phone to make or receive
calls during driving. Check it and select the number of captured
picture(s).

Seatbelt Unbuckled The driver of a motor vehicle does not buckle the seatbelt during driving.
Check it and select the number of captured picture(s). You can also
enable Front Passenger Not Buckled Up to capture if the front
passenger has not buckled up.

Without Helmet The driver of a non-motor vehicle does not wear the helmet. Check it
and select the number of captured picture(s).

Manned Non-Motor
Vehicle

The non-motor vehicle carries a person illegally. Check it and select the
number of captured picture(s). You can also enable Only Capture Non-
Motor Vehicle Carrying 2 Persons or More to capture the violation that
the non-motor vehicle carries 2 persons or more.
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Select Capture Interval. Set Interval (dm) (the distance between the adjacent captures) if you
select Distance, and set Capture Interval (ms) (the time between the adjacent captures) if you
select Time.

2.3.2 Set Scene and Mode

Steps
1. Select Scene Mode according to the actual scene.

Figure 2-11 Set Scene and Mode (Mixed Traffic Lane)
2. Select Capture Type.
3. Set Capture Mode.

Flash
It adopts the separate exposure, and is applicable to the condition of viewing face pictures
clearly at night.

Note
In flash mode, if you enable driving on the lane and lane change detection, the flash light will
not on, but captures will be triggered normally.

Strobe
It adopts the frame extracting, and the captured pictures share the same exposure
parameters with the video image. It is applicable to the condition of capturing license plates
only.

4. Set Speed Detection Mode.
N/A

If you select N/A, the speed related violation capture is not supported.
Radar

Speed detection via radar.
Video
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Speed detection via video. Click Calibration to calibrate speed via video. Refer to Calibrate
Speed via Video for details.

2.3.3 Calibrate Speed via Video

In mixed-traffic lane mode, if you select speed detection mode as video, you need to calibrate
speed via video.

Before You Start
In mixed-traffic lane mode, select Speed Detection Mode as Video.

Steps
1. Click Calibration.

Figure 2-12 Calibrate Speed via Video
2. Draw the calibration area.

1) Select Calibration Point.
2) Click Calibration.
3) Click the left button of the mouse to locate the vertexes of the calibration area on the live

view image, and click the right button of the mouse to finish the drawing.

Note
The number of vertexes should be consistent with the selected number of Calibration Point.

4) Drag the vertexes of the calibration area to align it to the lanes.
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Note
● If the lanes cannot be aligned, ensure the calibration area can contain the detection area.
● You can refer to the schematic diagram and top view description to draw the calibration

area.
5) Optional: Click Clear to clear the drawn calibration area.

3. Measure the world coordinates of the vertexes, and enter the values in the corresponding
coordinate text fields.

Note
The origin (0, 0) of the world coordinates locates in the middle of the whole lanes detected by
the radar. You can refer to the top view of the diagram for the positions.

4. Enter Linearity Correction and Constant Correction.
Linearity Correction

Enter the value to adjust the speed detection result via video according to the actual speed.
Constant Correction

The constant correction is to improve the accuracy of the detection speed. It is the extra
added/minus speed value.

Note
The final speed is calculated according to the video output speed, the linearity correction, and
constant correction together. E.g., the detected speed is 80 km/h, and you set the linearity
correction as 1.2, and the constant correction as 5, then the final speed is 80 km/h × 1.2 + 5 =
101 km/h. And if you do not want to make any change to the detected speed, you can set the
linearity correction as 1, and the constant correction as 0.

5. Optional: Check Hide Calibration Lines to hide the lines on the live view image.
6. Click OK.

2.3.4 Set Linked Lane Parameters

You can set the properties and parameters of the linked lanes.

Steps
1. Select Total Lanes.
2. Set the lane capture parameters.
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Figure 2-13 Lane Configuration of Mixed Traffic Lane

Lane No.
The No. of the selected lane.

Linked Lane No.
The corresponding lane No. linked with the current lane. The lane No. will be overlaid on the
captured picture.

Lane Direction
The guidance direction of the lane.

Lane Type
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If you select Highway Emergency Lane, set the period, during which the lane is used as the
highway emergency lane and the violation of emergency lane occupation will be captured,
and outside which the lane is used as a normal lane.
If you select Truck Forbidden Lane, set the period, during which trucks are forbidden to pass
and the violation of prohibition violation will be captured, and outside which trucks can pass.
If you select Bus Lane, set the period, during which the lane is used as the bus lane, and
outside which the lane is used as a normal lane.
If you select Non-Motor Vehicle Lane, the lane is used as a non-motor vehicle lane.

Lane Property
Select the lane type for speeding capture. The violation rules vary with different lane types.

Direction
Select From Top to Bottom when the vehicle is driven towards the camera. Select From
Bottom to Top when the vehicle is driven far away from the camera.

Recording Start Time
Select the number of captured picture(s). Violation recording will start after the set number
of picture(s) captured.

Violation Recording
Enable it to start recording automatically when the violations are recognized.
Pre-record Time

The time before the violation recording starts.
Post-record Time

The time after the violation recording ends.

Note
The pre-record or post-record times is self-adaptive to the current bit rate. If the set value is
too large, it will be automatically adjusted to an appropriate range.

Speed
Ultra-Low

When the detected speed of the vehicle is lower than the value, the detection is regarded
as abnormal and will be filtered, A normal speed will be provided randomly.

Min. Speed
The actual allowed min. speed for the vehicles. When the vehicle speed is lower than the
value, low-speed driving capture will be triggered.

Note
The min. speed of large-sized vehicles should be smaller than that of the small-sized
vehicles.
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Speed Sign
The speed limit on the sign for the vehicles. The value will be overlaid on the captured
pictures.

Speed Limit
The actual speed limit for the vehicles. When the vehicle speed exceeds the value,
speeding capture will be triggered.

Note
The speed limit of large-sized vehicles should be smaller than that of the small-sized
vehicles.

Ultra-High
When the detected speed of the vehicle exceeds the value, the detection is regarded as
abnormal and will be filtered. A normal speed will be provided randomly.

Capture Speed
The vehicle speed of the first capture. When the speed of the vehicle on the lane (except the
emergency lane) is lower than the set value, no capture will be triggered.

3. Optional: Check capture Linkage Output to link supplement light channel(s). Fn corresponds to
the device output interface to connect to the supplement light.

4. Optional: Check the other lane(s) to copy the same settings.
5. Draw lane lines.

1) Click Draw Lane Line.
2) Set the property of the lane lines.
3) Select the default lane lines, right border line, and trigger line, and drag the two end points of

the line or drag the whole line to adjust its position according to the actual scene.
4) Click OK.
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Figure 2-14 Draw Lane Lines

2.4 Set Intersection Violation System Capture
Set video analysis intersection violation system if capture is triggered by virtual coils. In this mode,
the information including the violation information, vehicle passing time, vehicle overview, license
plate number, license plate color, vehicle color, etc. will be recorded.

Steps
1. Go to Configuration → Capture → Application Mode .
2. Select Application Mode as Video Analysis E-Police.
3. Set the parameters according to the configuration instructions, and click Save.
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Figure 2-15 Configuration Instruction (Video Analysis E-Police)

2.4.1 Set Violation Detection

Check the capture types and set the corresponding parameters.

Figure 2-16 Capture Type
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Table 2-4 Capture Type Description

Capture Type Parameters Description

Checkpoint Check it and select the number of captured picture(s).

Driving on the Lane
Line

The motor vehicle is driven out of the lane and over the solid lane line.
Check it, select the number of captured picture(s), and set the
sensitivity.

Not Following
Directional Sign

The moving direction of the motor vehicle is not consistent with the
guidance direction at the intersection. Check it and select the number of
captured picture(s).

Speeding The motor vehicle is driven in the speed larger than the max. speed limit
of the lane. Check it and select the number of captured picture(s).

Lane Change Most part of the vehicle body crosses over the lane line and enters into
another lane. Check it and select the number of captured picture(s).

Without Helmet The driver of a non-motor vehicle does not wear the helmet. Check it
and select the number of captured picture(s).

Wrong-Way Driving The vehicle is driven in the direction opposite to the guidance direction
of the lane. Check it and select the number of captured picture(s).

U-Turn The motor vehicle makes a U-turn at the intersection where U-turn or
left turn is forbidden. Check it and select the number of captured
picture(s).

Stop Vehicle on
Intersection

It refers to the violation behavior that when the vehicle is waiting for the
red light at intersection, it crosses over the stop line and stops at the
intersection. Check it and set the dwell time and sensitivity.
● Dwell Time: If the vehicle stops at the intersection for more than the

dwell time, capture will be triggered.
● Stopping Sensitivity: It is used to judge if the vehicle is in the stopping

status. If the displacement of the vehicle is smaller than the set
sensitivity, then the vehicle is regarded as stopping at the intersection.

Yellow Box Junction
Violation

The motor vehicle stops at the yellow box junction where parking is
forbidden.
Check it and set the parameters. When the vehicle parks at the lane, and
the parking duration exceeds the set Dwell Time, capture will be
triggered. When the congestion caused by the stopped vehicle exceeds
the set Congestion Threshold, the lane is regarded as congested.

Red Light Running Check it, select the number of captured picture(s), and set the
parameters below.
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Capture Type Parameters Description
● Prior Capture Event: If you select Red Light Running, the violation will

be captured in priority when other violations are also detected.
● Analysis Rule: You can enable video analysis by direction or lane, and

draw the corresponding trigger line.
○ By Direction: Red light running is judged by the corresponding
traffic light status gotten according to the driven direction of the
target vehicle. For example, when the vehicle is driven straight
when passing through the intersection, if the straight traffic light is
always red during the process of passing through the intersection,
then the vehicle is judged as running the red light.

○ By Lane: Red light running is judged by the corresponding traffic
light status gotten according to the lane direction on which the
target vehicle is driven. For example, when the vehicle is driven on
the left-turn lane at the intersection, if the left-turn traffic light is
always red during the process of turning left at the intersection,
then the vehicle is judged as running the red light.

● Capture Position of First Picture: The vehicle position of the firstly
captured picture.

● Offset for Second Capture: The offset pixel of the second captured
picture of the vehicle running the red light to the stop line.

● Offset for Third Capture: The min. offset pixel of the third captured
picture of the vehicle running the red light to the second captured
picture. It is recommended to remain the default value.

● Enabling Red Light Delay Frame: Due to the gotten traffic light status
is not consistent with the actual status, the vehicles running when the
light is yellow may be captured as running the red light. Set the delay
frame, then the captured pictures of running the red light during the
set frame will be regarded as invalid.

Failing to Yield for
Pedestrians

The motor vehicle does not yield for the pedestrians or let them go first.
Check it to enable the violation capture of not yielding to pedestrian.
Click Draw Lane Line to adjust the upper and lower border of triggering
lines of not yielding to pedestrian. Set the corresponding parameters.
● Sensitivity: The higher the sensitivity is, the more easily the violation

will be captured.
● Capture Position Control Ratio: When the length of the target vehicle

body beyond the stop line exceeds the ratio, the vehicle is regarded as
failing to yield for pedestrians, and capture will be triggered.

● Camera Location: If the camera is installed at the intersection, the
device can judge the intersection condition according to the traffic
light connected via the RS-485 serial port.
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Capture Type Parameters Description
● Pedestrian Detection Area Type: Select the type according to the

actual scene.
● Pedestrian and Vehicle Distance Judgment Mode:

○ Distance from Pedestrian to Vehicle Center: The violation of failing
to yield for pedestrians is judged according to the distance from the
horizontal coordinate of the pedestrian to the horizontal coordinate
of the vehicle target center.

○ Distance from Pedestrian to Lane Center: The violation of failing to
yield for pedestrians is judged according to the distance from the
horizontal coordinate of the pedestrian to the horizontal coordinate
of the lane line center.

● Number of Pedestrian Not Yielded to: When the number of
pedestrians not yielded to reaches the set value, capture will be
triggered.

● No Displacement Capture of Pedestrian: If you check it, when the
pedestrian is standing still and the vehicle is passing by, it is regarded
as not yielding to pedestrian, and capture will be triggered. If you do
not check it, only when the pedestrian is moving and the vehicle is
passing by, it is regarded as not yielding to pedestrian, and capture will
be triggered.

Manned Non-Motor
Vehicle

The non-motor vehicle carries a person illegally. Check it and select the
number of captured picture(s). You can also enable Only Capture Non-
Motor Vehicle Carrying 2 Persons or More to capture the violation that
the non-motor vehicle carries 2 persons or more.

Select Capture Interval. Set Interval (dm) (the distance between the adjacent captures) if you
select Distance, and set Capture Interval (ms) (the time between the adjacent captures) if you
select Time.

2.4.2 Set Detection Mode

Steps
1. Select Capture Type.
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Figure 2-17 Set Detection Mode
2. Set Speed Detection Mode.

Radar
Speed detection via radar.

2.4.3 Set Linked Lane Parameters

You can set the properties and parameters of the linked lanes.

Steps
1. Select Total Lanes.
2. Set the lane capture parameters.
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Figure 2-18 Lane Configuration of Intersection Violation System Capture

Linked Lane No.
The corresponding lane No. linked with the current lane. The lane No. will be overlaid on the
captured picture.

Lane Direction
The guidance direction of the lane.

Lane Type
If you select Opposite Lane, the lane direction will be opposite from the current direction.

Direction
Select according to the actual direction of the lane.

Network Traffic Camera User Manual

29



Recording Start Time
Select the number of captured picture(s). Violation recording will start after the set number
of picture(s) captured.

Violation Recording
Enable it to start recording automatically when the violations are recognized.
Pre-record Time

The time before the violation recording starts.
Post-record Time

The time after the violation recording ends.

Note
The pre-record or post-record times is self-adaptive to the current bit rate. If the set value is
too large, it will be automatically adjusted to an appropriate range.

Speed
Speed Sign

The speed limit on the sign for the vehicles. The value will be overlaid on the captured
pictures.

Speed Limit
The actual speed limit for the vehicles. When the vehicle speed exceeds the value,
speeding capture will be triggered.

Note
The speed limit of large-sized vehicles should be smaller than that of the small-sized
vehicles.

Ultra-High
When the detected speed of the vehicle exceeds the value, the detection is regarded as
abnormal and will be filtered. A normal speed will be provided randomly.

Enable Positioning Frame
Check it and select Positioning Frame Size. The positioning frames of vehicle bodies and
license plates will be overlaid on the captured pictures.

3. Optional: Check the other lane(s) to copy the same settings.
4. Draw the lane lines and other lines.

1) Click Draw Lane Line.
2) Set the property of the lane lines.
3) Select Stop Line, Borderline of Turning Left, Borderline of Turning Right, or Trigger Line of

Going Straight according to the actual scene.
4) Select the default lane lines and other lines, and drag the two end points of the line or drag

the whole line to adjust its position according to the actual scene.
5) Click OK.
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Figure 2-19 Draw Lane Lines

2.4.4 Set Traffic Light Detection Parameters

Steps
1. Select Traffic Light Signal Input and set the corresponding parameters.
- RS-485: Set Linked Red Light Channel and Yellow Light Related Channel No. according to the

actual wiring.
- Video Analysis Interface:

Click Set to set the video analysis area.
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Figure 2-20 Set Video Analysis Area
a. Select the area.
b. Set the parameters.

- Guiding Direction of Traffic Light: The direction guided by the traffic light.
- Traffic Light Color: The color of the traffic light.
- Traffic Light Amount: The number of the traffic light(s).
- Traffic Light Layout: The arrangement of the traffic light(s).

c. Click Zoom In to zoom in the live view image.
d. Click Add Traffic Light to add the traffic light.
e. Drag the four points of the region to adjust the size or drag the whole region to adjust its

position according to the actual scene.
f. Click Delete Current Traffic Light to delete the area.
g. Click OK.
You can click Detect to test the traffic light.
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- Network Mode: Set Linked Red Light Channel and Yellow Light Related Channel No.
according to the actual wiring.

2. Optional: Go to Live View → Traffic Light Status to view the traffic light status.
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Chapter 3 Radar Detection

In RS-485 radar application mode, single-lane radar and multi-lane radar are supported. For single-
lane radar type, the vehicle speed can be detected via the radar. For multi-lane radar type, the
vehicle speed can be detected via the radar and video fusion mode.

Note
The function varies with different models. The actual device prevails.

3.1 Speed Detection via Radar
For single-lane radar type in RS-485 radar application mode, the vehicle speed can be detected via
the radar.

Before You Start
Select the application mode as RS-485 Radar, and select Radar Type as Single-Lane Radar.

Steps

Figure 3-1 Configuration Flow of Speed Detection via Radar
1. Click Radar.
2. Set basic parameters.

1) Click Basic Settings.
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Figure 3-2 Basic Settings
2) View the radar information.

Radar Status
The current radar status. The radar can be normally used in normal status. If the radar is in
upgrading status, do not reboot the device. Refresh the interface every one minute, and
the status can be restored to normal.

Software Version
The software version of the radar. Part of models support hovering the cursor on the
software version content to show radar details.

3) Enable Debug Mode to set the radar debug parameters.
4) Optional: Enable Display Track, and the target track will be displayed on the interface

according to the detected coordinates.
5) Optional: If you need to upgrade the radar, click Browse to select the upgrade package from

the computer and click Upgrade to upgrade it.
3. Set debug parameters.

1) Enable Debug Mode.
2) Click Debug Parameters.
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Figure 3-3 Debug Parameters for Speed Detection via Radar
3) Set construction parameters.

Construction Height
Set the construction height of the radar according to construction at the actual scene.

Angle Deviation
It is the angle deviation between the radar detected lane and the actual lane. Rotate the
angle of the detected lane in the diagram to overlap it with the actual lane to correct the
difference.

Auto Angle Correction
Check it to get the radar deviation angle according to the moving path of vehicle.

Horizontal Deviation
It is the horizontal position deviation between the radar detected lane and the actual lane.
You can set it in two ways.
● Method 1: Move the detected lane in the diagram leftwards or rightwards to overlap it

with the actual lane to correct the difference.
● Method 2: Enter the horizontal distance(m) from the radar installation position to the

middle line of the actual lane to correct the difference.
Speed Lower Limit

The min. speed below which the radar cannot detect.
Speed Upper Limit

The max. speed beyond which the radar cannot detect. The radar can detect the speed
higher than 255 km/h in double-byte protocol.

Speed Bytes in Protocol
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It refers to how many bytes are occupied for transmitting speed data in a speed detection
message. Select Single-Byte if the speed is under 255 km/h. Select Double-Byte if the
speed exceeds 255 km/h.

Application Mode
Select the radar trigger mode.

Sensitivity
The recommended sensitivity is approx. 0.4. The lower the value, the higher the sensitivity.
If the speed for the non-motor vehicle cannot be detected, lower the sensitivity properly.

4) Set radar parameters.
Radar Wi-Fi

You can set radar parameters via Wi-Fi after enabling it.
Frequency Band Configuration

Set it to avoid interferences that caused by multiple radars in the same frequency band.
The radar will reboot automatically after editing the frequency band.

4. Click Save.
5. Optional: Click Reboot Radar to reboot the radar.
6. Optional: Click Restore Defaults to restore all the parameters to the default settings.
7. After debug, view the track diagram to guarantee that the vehicle tracks locate on the

corresponding lane. Then disable Debug Mode to switch to the normal mode.

3.2 Speed Detection via Radar and Video
For speed detection via radar, there is no strong relationship between the detected speed results
and vehicle targets, which may result in the consequence that the speed result is linked to
incorrect target or the speed result is lost. To solve the problems, speed detection via both radar
and video is recommended. In this mode, the radar not only outputs the speed result of the target,
but also outputs the coordinates of the position relationship between the target and radar. You can
create the relationship between the radar position coordinates and vehicle pixel coordinates in the
video via calibration to realize the linkage of the speed result and the vehicle target. Speed
detection via both radar and video is only supported for multi-lane radar type in RS-485 radar
application mode.

Before You Start
Select the application mode as RS-485 Radar, and select Radar Type as Multi-Lane Radar.
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Steps

Figure 3-4 Configuration Flow of Speed Detection via Radar and Video
1. Click Radar.
2. Click Basic Settings. Enable Debug Mode and set debug parameters. Refer to Set Detection

Parameters for details.
3. Perform radar calibration. Refer to Set Radar Calibration for details.
4. Click Debug Parameters → Fusion Parameters , and enable Speed Detection via Radar and

Video.
5. Click Save.

Note
Do not disable debug mode for speed detection via the radar and video fusion mode.

3.2.1 Set Detection Parameters

Set basic parameters and debug parameters for the speed detection via radar and video.

Steps
1. Set basic parameters.

1) Click Basic Settings.
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Figure 3-5 Basic Settings
2) View the radar information.

Radar Status
The current radar status. The radar can be normally used in normal status. If the radar is in
upgrading status, do not reboot the device. Refresh the interface every one minute, and
the status can be restored to normal.

Software Version
The software version of the radar. Part of models support hovering the cursor on the
software version content to show radar details.

3) Enable Debug Mode to set the radar debug parameters.
4) Optional: Enable Display Track, and the target track will be displayed on the interface

according to the detected coordinates.
5) Optional: If you need to upgrade the radar, click Browse to select the upgrade package from

the computer and click Upgrade to upgrade it.
2. Set debug parameters.

1) Enable Debug Mode.
2) Click Debug Parameters.
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Figure 3-6 Debug Parameters for Speed Detection via Radar and Video
3) Set construction parameters.

Construction Height
Set the construction height of the radar according to construction at the actual scene.

Angle Deviation
It is the angle deviation between the radar detected lane and the actual lane. Rotate the
angle of the detected lane in the diagram to overlap it with the actual lane to correct the
difference.

Auto Angle Correction
Check it to get the radar deviation angle according to the moving path of vehicle.

Horizontal Deviation
It is the horizontal position deviation between the radar detected lane and the actual lane.
You can set it in two ways.
● Method 1: Move the detected lane in the diagram leftwards or rightwards to overlap it

with the actual lane to correct the difference.
● Method 2: Enter the horizontal distance(m) from the radar installation position to the

middle line of the actual lane to correct the difference.
Application Mode

Select the radar trigger mode.
Sensitivity

The recommended sensitivity is approx. 0.4. The lower the value, the higher the sensitivity.
If the speed for the non-motor vehicle cannot be detected, lower the sensitivity properly.

4) Perform coordinate calibration and enable Speed Detection via Radar and Video. Refer to Set
Radar Calibration for details.

5) Set radar parameters.
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Radar Wi-Fi
You can set radar parameters via Wi-Fi after enabling it.

Frequency Band Configuration
Set it to avoid interferences that caused by multiple radars in the same frequency band.
The radar will reboot automatically after editing the frequency band.

3. Click Save.
4. Optional: Click Reboot Radar to reboot the radar.
5. Optional: Click Restore Defaults to restore all the parameters to the default settings.

3.2.2 Set Radar Calibration

Calibrate radar in order to transfer the detected vehicle actual distance into the positions in the
video.

Before You Start
Enable Rules Information and Feature Information in Configuration → Local to display the
recognized license plate number, red speed frames, and green target frames in the live view image
to make it convenient for calibration.

Steps
1. After enabling debug mode, click Debug Parameters → Fusion Parameters .
2. Click Coordinate Calibration.
3. Set the radar calibration.
- Set manual calibration. Refer to Manual Calibration for details.
- Set auto calibration. Refer to Auto Calibration for details.
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Manual Calibration

Steps

Figure 3-7 Manual Calibration Flow
1. Click Coordinate Calibration.
2. Select Calibration Mode as Manual Calibration.

Figure 3-8 Manual Calibration
3. Draw the lane lines.

1) Select the lane sum.
2) Select the lane line No.
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3) Click Draw Lane Line.
The selected lane line will be displayed on the live view picture.

4) Drag the two end points of the line or drag the whole line to adjust its position according to
the actual scene.

5) Repeat the steps above to draw more lane lines.
4. Draw the calibration area.

1) Select Calibration Point.

Note
4-point calibration by default.

2) Click Calibration.
3) Click the left button of the mouse to locate the vertexes of the calibration area on the live

view image clockwise, and click the right button of the mouse to finish the drawing.

Note
The number of vertexes should be consistent with the selected number of Calibration Point.

4) Measure the X-coordinates and Y-coordinates of the calibration points with measurement tool
at site accurately, and enter the values in the corresponding coordinate text fields.

Note
● X-coordinate stands for the horizontal distance from the calibration point to the origin of

the radar coordinates. Y-coordinate stands for the vertical distance from the calibration
point to the origin of the radar coordinates. The origin (0, 0) of the radar coordinates
locates in the middle of the whole lanes detected by the radar. You can refer to the
schematic diagram on the right of the interface.

● If there are 4 points for the calibration area, the X-coordinates of point 1 and 2 should be
negative values.

● If the speed displayed on the live view image is 0, you need to calibrate again. The best
calibration effect is that the center of the red speed frame locates at the center of the lower
boundary of the green target frame.

5) Optional: Click Clear to clear the drawn calibration area.
5. Optional: If there is no condition to measure the coordinates of the calibration points accurately

at site, you can draw a calibration area and estimate the coordinates of the calibration points
first, and then perform fine adjustment to the coordinates as the steps below.
1) Find a vehicle passing the calibration point in the live view image, and observe the relative

position relationship between the vehicle target and the red speed frame. The distance
between the position of the red speed frame and that of the green target frame may be large
before calibration. You need to observe the moving tendency of the target frame and the
speed frame. As shown below, you can see that the red speed frames and the green target
frames are moving relatively.
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Figure 3-9 Fine Adjustment Example
2) According to the relative positions, if the red speed frame is in front of the green target frame,

decrease the Y-coordinate value. If the red speed frame is behind the green target frame,
increase the Y-coordinate value. Adjust the values until the lower boundaries of the red speed
frame and the green target frame are on the same horizontal line.

3) According to the relative positions, if the red speed frame is in the left position of the lower
boundary center of the green target frame, decrease the X-coordinate value. If the red speed
frame is in the right position of the lower boundary center of the green target frame, increase
the X-coordinate value. Adjust the values until the lower boundaries of the red speed frame
and the green target frame are on the same vertical line.

4) Adjust the other calibration points according to the methods above until all the vehicles in the
detection area satisfy the requirement.

6. Optional: Check Hide Calibration Lines to hide the lines on the live view image.
7. Click OK.

Auto Calibration

Steps
1. Click Coordinate Calibration.
2. Select Calibration Mode as Auto Calibration.
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Figure 3-10 Auto Calibration
3. Draw the lane lines.

1) Select the lane sum.
2) Select the lane line No.
3) Click Draw Lane Line.

The selected lane line will be displayed on the live view picture.
4) Drag the two end points of the line or drag the whole line to adjust its position according to

the actual scene.
5) Repeat the steps above to draw more lane lines.

Note
The lane lines must be set accurately before auto calibration. For the scenes to which auto
calibration is not applicable, like congestion, vehicles are waiting for the red traffic light, there
are too few vehicles passing, etc., manual calibration is recommended.

4. Click Start.
The auto calibration starts, and you can view the calibration status and progress. 100% means
the auto calibration is finished.

5. Optional: Click End if the speed detection effect via radar and video fusion mode has met the
requirement during the process.

6. Optional: Click Copy Parameters to Coordinate Mode to copy the auto calibrated coordinates to
the coordinate mode.

7. Click OK.

What to do next
● After auto calibration, exit from the interface. Observe the calibration effect after a period of
time. As shown below, if the red speed frame locates at the lower boundary center of the green
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target frame, that is, the red speed frame locates at the license plate position, the calibration
effect satisfies the requirements. Otherwise, you need to calibrate again, or perform fine
adjustment to the coordinates by the methods for the manual calibration. Refer to step 5 of
Manual Calibration for details.

Figure 3-11 Good Calibration Effect Example
● For the scene with multiple lanes and congestion, observe the auto calibration effect. If the

fusion effect is not good after the auto calibration is finished, you need to calibrate again
manually. Refer to Manual Calibration for details.

3.3 Search Detected Vehicles
You can search the radar detected vehicles and export the information.

Steps
1. Click Radar.
2. View the vehicle information in the vehicle list.
3. Enter the vehicle No. in the text field, and press Enter to search the vehicle information.
4. Optional: Export the vehicle information.
- Search the vehicle first, and click Export to export the searched vehicle information to the

computer.
- Click Export directly to export the information of all the detected vehicles to the computer.
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Chapter 4 Capture Parameters Configuration

4.1 Set License Plate Recognition Parameters
When there are vehicles of different types passing from different directions, set the license plate
recognition parameters.

Steps
1. Go to Configuration → Capture → Capture Parameters → License Parameters .

Figure 4-1 Set License Plate Recognition Parameters
2. Set Country/Region according to the actual needs.
3. Select License Plate Recognition.
- Select Forward when license plates of vehicles from the approaching direction need to be

recognized.
- Select Backward when license plates of vehicles from the leaving direction need to be

recognized.
4. Click Save.

4.2 Set Supplement Light Parameters
Supplement light can enhance the image stabilization and adjust the brightness and color
temperature.

Steps

Note
The supported parameters vary with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Supplement Light Parameters .
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Figure 4-2 Set Supplement Light Parameters
2. Select the I/O and set the supplement light parameters.

I/O Output Mode
Supplement Light Mode

The flash light will be triggered by the signals and output high intensity illumination
instantaneously. The light can pass through the windshield and help to capture the details.

Usage Description
Enter the usage description of the supplement light.

Output in Advance
It is the preact time [0 to 1000 μs] of the flash light, to ensure that the flash light is on when
capture is triggered.

Output Dwell Time
It is the dwell time [0 to 10000 μs] after the flash light responds. The actual flash light
supplement time is the result of the dwell time minus advanced time.

Effective Status
Select the effective status of the supplement light according to the actual condition.
High/Low

When high/low level signal is output to the supplement light, the light will flash.
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The effective status should stay different with the default status for I/O to take effect. And
the default status changes according to the selection of the effective status. If you set the
effective status as high level, the default level goes to low level.

Pulse
When pulse signal is output to the supplement light, the light will flash.
If you set the effective status as pulse, you can select the default status as high level or low
level, and set Frequency Coefficient which is the frequency multiplication of 25 of output
pulse by flash light, to keep the flash light as constant. You can set it as default value.

Light Compensation Mode
Select Checkpoint to enable checkpoint capture light supplement. Select Violation Action to
enable violation capture light supplement.

3. Set the supplement light control mode.
- Select Default to disable the supplement light.
- Select Time Schedule when you want the supplement light to be enabled during a fixed time

period. Set the start time and end time.
- Select Environment Brightness when you want the supplement light to be controlled by

detecting the surroundings brightness automatically. Set the brightness threshold. The higher
the threshold is, the harder the supplement light can be enabled.

4. Optional: Select other I/O(s) to copy the same settings.
5. Click Save.

4.3 Set Vehicle Feature Parameters
Set vehicle feature parameters if you need to detect the vehicle features of the passing vehicle.

Steps

Note
The parameters vary with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Vehicle Feature → Vehicle Feature .
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Figure 4-3 Set Vehicle Feature Parameters
2. Check the motor and non-motor vehicle features that needed to be detected, and set the

corresponding sensitivity.
3. Select Steering Wheel Location according to the actual condition.
4. Click Save.

4.4 Set Face Picture Matting
You can enable driver's, passenger's, or non-motor vehicle user's face picture matting on the
capture violation pictures and set corresponding parameters.

Steps

Note
Some models do not support face picture matting. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Vehicle Feature → Face Picture
Matting .

2. Check Enable Face Picture Matting.

Figure 4-4 Set Face Picture Matting
3. Set corresponding parameters.
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Face Picture Matting Object
Driver Face Picture Matting

Check it when you need to detect the driver's face picture. You can also check Face Picture
Matting of Violation Picture to detect the driver's face in the violation picture.

Passenger Face Picture Matting
Check it when you need to detect the passenger's face picture.
● Check Face Picture Matting of Violation Picture to detect the passenger's face in the
violation picture.

● Check Check out Front Passenger Forcedly to mat the front passenger's picture no
matter there is someone in the seat or not.

Non-Motor Vehicle User's Face Picture Matting
Check it when you need to detect the non-motor vehicle user's face picture.

Overlay Frame on Matting
Check it to overlay frame on the matted picture.

Face Close-up Picture Cutting Ratio
Select the cutting ratio of the face close-up picture to be small, middle, or large.

Face Close-up Picture Ratio
Adjust the zooming ratio of the face close-up picture.

Matting Contrast Enhancement
Check it to enable the function and set the level. The higher the level is, the stronger the
contrast between the matting and the overlaid picture will be.

Close-up Picture Output Mode
Overlay on Picture

The driver's face close-up picture will be overlaid on the upper right corner of the picture,
and the passenger's face close-up picture will be overlaid on the upper left corner of the
picture.

Upload Arm
The face close-up pictures will be uploaded to the arming host or listening host.

Overlay and Upload Arm
The face close-up pictures will both be overlaid on the pictures and uploaded to the
arming host or listening host.

4. Click Save.

Result

If level 1 arming is set for the camera, the face close-up pictures will be uploaded to the level 1
arming device. If only level 2 arming is set for the camera, the face close-up pictures will both be
stored in the local storage and uploaded to the level 2 arming device.
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4.5 Set Picture Composition
You can enable the picture composition to composite several pictures into one to make it
convenient to view the violation captured pictures.

Steps

Note
Functions and parameters vary with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Image Encoding and Composition →
Checkpoint Image Composition/Violation Picture Composition .

Figure 4-5 Set Picture Composition
2. Check Enable Composition.
3. Set composition types for different picture quantities.
4. Set other composition parameters.

Close-up Zooming Ratio
The higher the value is, the larger the close-up is.

Close-up Picture No.
It is the picture where the close-up comes from.

Plate Close-up Offset
The default value is 0, which is recommended to be adopted. The device can capture close-up
pictures according to the set offset when no license plate is recognized.

5. Optional: Check Output Close-up Independently to output close-up pictures independently
when the picture composition is not enabled.
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Note
Enabling composition and outputting close-up independently functions conflict with each other.
You can only enable one.

6. Click Save.

4.6 Set Information Overlay

4.6.1 Set Single Picture Overlay

If you want to overlay information on the captured single pictures, set capture overlay.

Steps

Note
The supported parameters vary with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Text Overlay .
2. Select single picture channel.
3. Check Capture Picture Overlay.

Figure 4-6 Set Single Picture Overlay
4. Set the percentage, front size, color, overlay position, etc.

Percentage
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It is the percentage that the overlaid information occupies on the picture. For example, if you
set the percentage to 50, the overlaid information in a row will occupy up to half of the image
width, and the excess content will be overlaid from a new line.

Transparency
It is the condition of viewing the live view image through the overlaid information.

Overlay Number Zeroizing
When the overlaid number digits are smaller than the fixed digits, 0 will be overlaid before
the overlaid number. E.g., the fixed digits for lane No. is 2. If the lane No. is 1, 01 will be
overlaid on the picture.

Overlay Plate Close-up
Check it to overlay license plate close-up pictures on the captured pictures. Set Plate Picture
Close-Up Zooming Ratio to adjust the close-up picture size.

Overlay OSD on Close-up Picture
Check it to overlay the OSD information on the close-up pictures.

5. Optional: Check the other channel(s) to copy the same settings.
6. Select the overlay information from the list.

Note
The overlay information varies with different models. The actual device prevails.

7. Set the overlay information.

View Default Type You can view the default overlay information.

Set Type You can edit the type.

Set Overlay
Information

For some information types, you can edit the detailed information.

Set Overlay Position If you check it, the current information will be displayed from a new
line.

Set Space Edit the number of space between the current information and the
next one from 0 to 255. 0 means there is no space.

Set Line Break
Characters

Edit the number of characters from 0 to 100 between the current
information line and the previous information line. 0 means no line
break.

Adjust overlay
sequence

Click  /  to adjust the display sequence of the overlay
information.

8. Click Save.
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4.6.2 Set Composite Picture Overlay

If you want to overlay information on the composite pictures, set composite picture overlay.

Steps

Note
The supported parameters vary with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Text Overlay .
2. Select composite picture channel.
3. Check Capture Picture Overlay.

Figure 4-7 Set Composite Picture Overlay
4. Set the font size, color, overlay position, etc.

Percentage
It is the percentage that the overlaid information occupies on the picture. For example, if you
set the percentage to 50, the overlaid information in a row will occupy up to half of the image
width, and the excess content will be overlaid from a new line.

Transparency
It is the condition of viewing the live view image through the overlaid information.

Composite Picture Capture Time
The capture time of the selected picture sequence will be overlaid on the composite picture.

5. Optional: Check the other channel(s) to copy the same settings.
6. Select the overlay information from the list.
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Note
The overlay information varies with different models. The actual device prevails.

7. Set the overlay information.

View Default Type You can view the default overlay information.

Set Type You can edit the type.

Set Overlay
Information

For some information types, you can edit the detailed information.

Set Overlay Position If you check it, the current information will be displayed from a new
line.

Set Space Edit the number of space between the current information and the
next one from 0 to 255. 0 means there is no space.

Set Line Break
Characters

Edit the number of characters from 0 to 100 between the current
information line and the previous information line. 0 means no line
break.

Adjust overlay
sequence

Click  /  to adjust the display sequence of the overlay
information.

8. Click Save.

4.7 Set Image Encoding Parameters
If the captured pictures are not clear, set the resolution of the captured pictures and the picture
size.

Steps
1. Go to Configuration → Capture → Capture Parameters → Image Encoding and Composition →

Image Encoding .

Figure 4-8 Set Image Encoding Parameters
2. Select Capture Resolution.
3. Select Close-up Picture Resolution.
4. Enter the picture size.
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JPEG Picture Size
The size of the compressed captured picture. The actual size is related to the scene
complexity.

Composite Picture Size
The size of the compressed composite picture. The actual size is related to the scene
complexity.

Note
Only the device supporting picture composition supports composite picture size settings. The
actual device prevails.

Picture EXIF Format Transmission
The captured pictures will be transmitted in the EXIF format.

5. Click Save.

4.8 Set Capture Schedule
You can set the schedule for the violation behavior capture or checkpoint capture if needed.

Steps

Note
The function varies with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Capture Schedule .
2. Optional: Check Violation Priority.

You can set the priority level of each violation type.

Note
● The function is only valid when Trigger Mode is Mixed-Traffic Lane or Video Analysis E-Police.
● 0 represents no priority requirement.

3. Click  to set the capture schedule according to the actual needs.
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Figure 4-9 Set Capture Schedule
4. Select Lane.
5. Optional: Check No Plate Vehicle Capture according to the actual needs.
6. Adjust the time period.
- Click on the selected time period, and enter the desired value. Click Save.
- Click on the selected time period. Drag the both ends to adjust the time period.

7. Optional: Click  to copy the same settings to other days.
8. Click OK.
9. Optional: Check Upload to Mailbox to email the capture schedule to the user.
10. Click Save.

4.9 Set Captured Image Parameters
Set the parameters of captured images to raise the image quality.

Steps

Note
The function varies with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Images → Image Parameters .
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Figure 4-10 Set Captured Image Parameters
2. Set the captured image parameters.

Note
You can click Default to restore all the set parameters to the default settings.

Brightness
It refers to the max. brightness of the image.

Contrast
It refers to the contrast of the image. Set it to adjust the levels and permeability of the image.

Shutter
If the shutter speed is quick, the details of the moving objects can be displayed better. If the
shutter speed is slow, the outline of the moving objects will be fuzzy and trailing will appear.

Daytime Shutter
The shutter speed at the daytime.

Gain
It refers to the upper limit value of limiting image signal amplification. It is recommended to
set a high gain if the illumination is not enough, and set a low gain if the illumination is
enough.
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Daytime Brightness Enhancement
It refers to the brightness of the image in the daytime. Higher value stands for brighter image.

Window Enhancement
In front light or back light scene, the flash light may not pass through the vehicle window, or
the image effect of the window is bad caused by the light. In this condition, you can check
Window Enhancement. The higher the Brightness Enhancement Level is, the brighter the
window image is. The higher the Defog Level is, the better the permeability of the window
image is.

White Balance Level
It is the white rendition function of the device used to adjust the color temperature according
to the environment.

4.10 Set ICR
ICR adopts mechanical IR filter to filter IR in the day to guarantee the image effect, and to remove
the IR filter at night to guarantee full-spectrum rays can get through the device.

Steps

Note
For the device supporting black and white mode at night, when the day-night mode is night, and
Black and White Mode at Night has been enabled in Configuration → Video → Camera Parameter
→ Camera Parameter → General Parameter , the image displays as black and white. When Black
and White Mode at Night is disabled, the image displays as color.

1. Go to Configuration → Capture → Capture Images → ICR .
2. Select ICR Mode.

Auto Switch The ICR mode will switch to day or night mode automatically according to the
surrounding light conditions. When the surrounding light is sufficient and
higher than the set Threshold, the ICR mode will switch to day. When the
surrounding light is insufficient and lower than the set Threshold, the ICR
mode will switch to night.

Manual
Switch

Select Day-night Mode to switch to the day or night manually.

Schedule
Switch

Set Day-night Mode, Start Time, and End Time to switch to the day or night
mode only during the set time period.

3. Click Save.
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4.11 Debug

Note
The debug configurations below are only provided to debug the device by the professionals.

4.11.1 Debug Device

You can enable the functions to debug the device.

Steps
1. Go to Configuration → Capture → Advanced → System Service .
2. Check the debug information according to your needs.

Note
The supported parameters vary with different models. The actual device prevails.

Enable Algorithm POS Information Debug
The algorithm POS information will be overlaid on the playback image when you play back
the video with the dedicated tool.

Enable Positioning Frame Debug
The positioning frames of vehicle bodies and license plates will be overlaid on the captured
pictures.

Enable Closed Positioning Frame
The bottom lines of the positioning frames on the captured pictures will be displayed. The
frames will be closed.

Enable LPR Area Frame
The LPR area frames on the captured pictures will be displayed.

Note
The function is only valid in the trigger modes of checkpoint single I/O and RS-485 radar, and
manual capture. In these modes, the license plate may not be included in the LPR area, and
the LPR rate is low. To solve the problem, you can enable the function to add a green frame
on the captured picture to check whether the license plate is included in the LPR area.

LPR Area Frame Y-Direction Deviation
If the license plate is not included in the LPR area frame, adjust the LPR area frame position in
the Y-direction by pixel. Enter the deviation pixel in the text field. The value = image height ×
(deviation distance/100). Set the value according to the actual needs. Range: -100% to 100%.
The LPR area frame moves up if the value is negative, and it moves down if the value is
positive.
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Enable License Plate Frame
The license plate frames will be overlaid on the captured pictures.

Enable Multi-Way Upload
Data will be uploaded in multiple set ways simultaneously.

Enable Lane Line Debug
Check it to overlay lane lines on a captured picture.

3. Click Save.

4.11.2 Vehicle Capture and Recognition Service

Set the vehicle capture and recognition service to debug the device.

Steps

Note
The function varies with different models. The actual device prevails.

1. Go to Configuration → Capture → Advanced → Vehicle Capture and Recognition Service .
2. Click Checkpoint Parameters or Violation Parameters to set the corresponding parameters.
3. Check the service(s) according to your needs.

Note
The supported services vary with different models. The actual device prevails.

Filter Checkpoint Capture of Same Vehicle
It is used to debug the device with the same vehicle. When the same vehicle is triggered
many times during a short period in the scene, the checkpoint pictures of the vehicle will not
be captured. Set Effective Time of Filtering to filter the vehicle during the set time.

Capture Frame Priority Mode
Check it to adopt license plate recognition results that processed by the single frame
recognition algorithm.

Enable License Plate Supplementary Recognition
Check it and the device will enable license plate recognition algorithm again to re-recognize
the unrecognized license plates.

Do Not Capture Reverse-driving Vehicle
The reverse-driving vehicles will not be captured. For example, if you need to capture the
vehicles driven from the west to the east, enable the function and the vehicles driven from
the east to the west will not be captured.

Enable SIRA Protocol
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For the device supporting Middle East SIRA protocol, check it to enable the protocol. Then
the license plates will be overlaid on the captured pictures according to the license plate
types of the Middle East license plate recognition library.

Enable Video Electric Alarm Steering Flow
In video analysis E-police application mode, you can enable the function to make statistics
about the traffic flow of left turn and right turn at the intersection and upload the statistics
data to the connected platform.

Enable Non-Motor Vehicle Flow Statistics
Check it to enable the non-motor vehicle flow statistics.

Enable Statistics Integral Upload
The device will upload data at every integral minute according to the set time interval under
the collection mode. For example, if the set time interval is 2, the device will upload data at
8:00:00, 8:02:00, 8:04:00, etc.

Filter Two-Wheelers Without License
Check it to not capture the two-wheelers without license plates.

Enable ANR
Enable ANR (Automatic Network Replenishment) to save the videos in the condition of
network disconnection, and synchronize data after the network is recovered.

Add No. After Violation Type
The No. of the captured pictures will be added after the overlaid violation type on the
pictures.

Filter Violation Capture of Motorcycle
The violation pictures of motorcycles will not be captured.

Disable Non-Motor Vehicle Speed Detection
The speeds of non-motor vehicles will not be detected.

4. Click Save.

4.11.3 Set Image Format

You can enable smartJPEG which can save the storage space without influencing the resolution.

Steps
1. Go to Configuration → Capture → Advanced → Image Service .
2. Check smartJPEG.
3. Set image quality according to your needs.

Note
The higher the value is, the better the image quality is.
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4. Optional: Set Expansion Ratio of License Plate Image to expand the cutout scale of license plate
image.

5. Click Save.
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Chapter 5 View Real-Time Picture

You can view the real-time captured pictures and license plate information.

Steps

Note
The supported parameters vary with different models. The actual device prevails.

1. Go to Live View → Real-Time Capture .
2. Click Arming.
3. Select an item from the list, and you can view the capture scene picture and recognized license

plate information.

Figure 5-1 Real-Time Picture
4. Optional: You can also do the following operations.

 /  / ● Level 1 Arming can only connect one client or web. The uploaded pictures will
not be stored in the storage card. The pictures in the storage card will be
uploaded to the level 1 arming.

● Level 2 Arming can connect three clients or webs. The pictures will be
uploaded to the client/web, and stored in the storage card.

● Disarming is to cancel the alarm status or real-time picture.
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Click it to measure the license plate pixel. Click it again to disable the
measurement.

Click it to enable the ruler to measure the license plate.

Click it to enable manual capture.

Click it to set continuous capture parameters and the device will capture
pictures according to the set interval.
● Capture Times: Up to five pictures can be captured per continuous capture.
● Interval: Up to four intervals can be set, and the default interval is 100 ms.

Display the images in full screen mode.

Open
Folder

Open the saving path of captured pictures.
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Chapter 6 View Traffic Statistics

6.1 View Real-Time Traffic Statistics
You can view the real-time traffic statistics if the device supports this function.

Steps

Note
This function varies with different models. The actual device prevails.

1. Go to Configuration → Capture → Advanced → Traffic Parameters → Traffic Parameters .
2. Check Enable.
3. Set Interval.
4. Go to Live View → Traffic Statistics to view real-time data.

6.2 View Traffic Flow Statistics
The device supports counting and uploading traffic follow data.

Steps

Note
This function varies with different models. The actual device prevails.

1. Go to Configuration → Capture → Advanced → Traffic Parameters → TPS Parameters .
2. Check Enable.
3. Set Interval.
4. Click Save.
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Chapter 7 View Traffic Light Status

For the device supporting traffic light detection, you can go to Live View → Traffic Light Status to
check real-time traffic light status after the traffic light detection mode is set.
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Chapter 8 Live View and Local Configuration

8.1 Live View

8.1.1 Start/Stop Live View

Click  to start live view. Click  to stop live view.

8.1.2 Select Image Display Mode

Click  to select an image display mode.

8.1.3 Select Window Division Mode

Click  to select a window division mode.

8.1.4 Select Stream Type

Click  to select the stream type. It is recommended to select the main stream to get the high-
quality image when the network condition is good, and select the sub-stream to get the fluent
image when the network condition is not good enough. The third stream is custom.

Note
The third stream varies with different models. The actual device prevails.

8.1.5 Capture Picture Manually

You can capture pictures manually on the live view image and save them to the computer.

Steps
1. Click  to capture a picture.
2. Optional: Click Configuration → Local → Live View Parameters and select Image Format.
3. Optional: Click Configuration → Local → Picture and Clip Settings to view the saving path of

snapshots in live view.

8.1.6 Record Manually

You can record videos manually on the live view image and save them to the computer.
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Steps
1. Click  to start live view.
2. Click  to start recording.
3. Click  to stop recording.
4. Optional: Click Configuration → Local → Record File Settings to view the saving path of record

files.

8.1.7 Enable Digital Zoom

You can enable digital zoom to zoom in a certain part of the live view image.

Steps
1. Click  to start live view.
2. Click  to enable digital zoom.
3. Place the cursor on the live view image position which needs to be zoomed in. Drag the mouse

rightwards and downwards to draw an area.
The area will be zoomed in.

4. Click any position of the image to restore to normal image.
5. Click  to disable digital zoom.

8.1.8 Enable Regional Focus

Steps

Note
The function varies with different models. The actual device prevails.

1. Click  .
2. Drag the cursor from the upper left corner to the lower right corner to select the area that needs

to be focused.

Result

The selected area is focused.

8.1.9 Select Video Mode

Set the video mode when adjusting the device focus during construction.

Click  and select  when the device is running normally.
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8.2 PTZ Operation
Click Live View. Click  and click  to show the PTZ control panel.

Note
● The PTZ supports power-off memory. When the device is suddenly cut off power or restarted

normally, it can automatically return to the position before the power cut or reboot.
● The PTZ function varies with different models. The actual device prevails.
● Other unmentioned buttons are reserved buttons.

Figure 8-1 PTZ Control Panel

Table 8-1 Button Description

Button Description

Adjust the PTZ speed.

 / Zoom + and Zoom -
● Hold  to zoom in the scene.
● Hold  to zoom out the scene.

 / Focus + and Focus -
● Hold  under the manual focus mode to make near objects

become clear and distant objects become vague.
● Hold  to make distant objects become clear and near

objects become vague.

 / Iris + and Iris –
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Button Description
● Hold  to increase the iris diameter when in a dark

environment.
● Hold  to decrease the iris diameter when in a bright

environment.

Lens Initialization
It is applicable to devices with motorized lenses. You can use this
function when overcoming image blurs caused by overtime
zooming or focusing.

Auxiliary Focus
It is applicable to devices with motorized lenses. Use this
function to focus the lens automatically and make images
become clear.

8.3 Local Configuration
Go to Configuration → Local to set the live view parameters and change the saving paths of videos,
captured pictures, scene pictures, etc.

Note
The parameters vary with different models. The actual device prevails.
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Figure 8-2 Local Configuration

Protocol Type
Select the network transmission protocol according to the actual needs.
TCP

Ensures complete delivery of streaming data and better video quality, but the real-time
transmission will be affected.

UDP
Provides real-time audio and video streams.

HTTP
Gets streams from the device by a third party client.
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HTTPS
Gets streams in https format.

Stream Type
Main Stream

Select it to get the high-quality image when the network condition is good.
Sub-Stream

Select it to get the fluent image when the network condition is not good enough.
Live View Performance

Shortest Delay
The video is real-time, but its fluency may be affected.

Balanced
Balanced mode considers both the real time and fluency of the video.

Fluency
When the network condition is good, the video is fluent.

Decoding Type
Software Decoding

Decode via software. It takes up more CPU resources but provides images with better quality
when it compares to the hardware decoding.

Hardware Decoding
Decode via GPU. It takes up less CPU resources but provides images with worse quality when
it compares to the software decoding.

Rules Information
If you enable this function, tracking frames will be displayed on the live view interface when
there are vehicles passing.

Feature Information
Enable it to display feature information of the target on the live view image.

Image Size
The display ratio of the live view image.

Image Format
The saving format of manually captured images.

Rendering Engine
Select the rendering API of the browser. D3D9 uses fixed rendering pipeline. D3D11 uses
programmable graphics pipeline, in which the shader replaces the traditional fixed rendering
pipeline to improve visual effects and enhance the picture quality.

Radar Track
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When the radar is connected, enable it to generate and overlay the radar tracks.
Record File Size

Select the packed size of the manually recorded video files. After the selection, the max. record
file size is the value you selected.

Save record files to
Set the saving path of the manually recorded video files.

Save downloaded files to
Set the saving path of the download files.

Save snapshots in live view to
Set the saving path of the manually captured pictures in live view mode.

Save downloaded pictures to
Set the saving path of the downloaded pictures.

Save scene picture to
Set the saving path of the captured pictures in Live View → Real-Time Capture .

Save snapshots when playback to
Set the saving path of the manually captured pictures in playback mode.

Save clips when playback to
Set the saving path of the clips in playback mode.
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Chapter 9 Record and Capture

9.1 Set Storage Path

9.1.1 Set Storage Card

If you want to store the files to the storage card, make sure you insert and format the storage card
in advance.

Before You Start
Insert the storage card to the device.

Steps
1. Go to Configuration → Storage → Storage Management → HDD Management → HDD Storage .

Figure 9-1 Set Storage Card
2. Format the storage card in two ways.
- Check the storage card, and click Format to format it manually.

Note
For the newly installed storage card, you need to format it manually before using it normally.

- If you want to format the storage card automatically when the card is abnormal, enable Auto-
Initialize Redundant Storage.

Note
If you enable Auto-Initialize Redundant Storage, reboot the device to take the settings into
effect.

3. Optional: If the device has been connected to the platform, and you want to upload the storage
card information automatically, enable Auto-Upload Data in Redundant Storage and set the
interval.

4. Click Save.
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9.1.2 Set Quota

Set the video and picture ratio in the storage.

Before You Start
Install the storage card.

Steps
1. Go to Configuration → Storage → Storage Management → HDD Management → HDD Quota .

Figure 9-2 Set Quota
2. Set Capture Quota Ratio and Video Quota Ratio according to the actual needs.

Note
The percentage sum of the capture and video quota ratio should be 100 %.

3. Click Save.

What to do next
Format the storage card after the settings.

9.1.3 Set FTP

Set FTP parameters if you want to upload the captured pictures to the FTP server.

Before You Start
Set the FTP server, and ensure the device can communicate normally with the server.

Steps
1. Go to Configuration → Network → Data Connection → FTP .
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Figure 9-3 Set FTP
2. Check Enable FTP.
3. Select Number of Enabled FTP.

Note
You can only enable one FTP if the device does not support the violation capture. If more than
one FTP is enabled, you should set upload data type for each FTP according to your needs.

4. Set FTP parameters.
1) Select Sever Address Type and enter corresponding information.
2) Enter Port.
3) Enter User Name and Password, and confirm the password.
4) Select Protocol Type.

Note
If you select SFTP, the files will be transmitted via encryption mode to guarantee security.

5) Select Directory Structure.

Note
You can customize the directory structure according to your needs.

6) Select Path/Picture Name Encoding Mode.
UTF-8

UNICODE encoding.
7) Select Connection Mode.

Transitory Connection
The connection is temporarily made for one data transmission task. After this task, the
connection will be broken.

Persistent Connection
The connection is made for long-term data transmission, which will be broken only when
the device is disconnected from the FTP server.
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5. Optional: Enable upload functions.

Note
Supported functions vary with different models. The actual device prevails.

Not Upload Plate Close-up
The close-up pictures of a license plate will not be uploaded.

Upload Face Picture
Upload face close-up pictures to the FTP server.

Upload Additional Information to FTP
Add related information when uploading data to the FTP server.

Upload CSV Vehicle Passing Statistics Information to FTP
Upload the CSV vehicle passing statistics information to the FTP server.

6. Optional: Click FTP Test to check the FTP server.
7. Set naming rules and separators according to the actual needs.

Note
For the European version, select Custom and enter adr or ADR in the text field, and the ADR
(Autorisation Dangerous Road) vehicle plate number will be added in the corresponding vehicle
picture name.

8. Optional: Edit OSD Information which can be uploaded to the FTP server with the pictures to
make it convenient to view and distinguish the data.

9. Click Save.

9.1.4 Set Cloud Storage

Cloud storage is a kind of network storage. It can be used as the extended storage to save the
captured pictures.

Before You Start
● Arrange the cloud storage server.
● You have enabled level 1 arming in Live View → Real-Time Capture .

Note
The real-time capture should be used with dedicated platform.

Steps
1. Go to Configuration → Storage → Storage Management → Cloud Storage .
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Figure 9-4 Set Cloud Storage
2. Check Enable.
3. Select Version.

V1.0 a. Enter IP Address and Port
b. Enter User Name and Password.
c. Enter Cloud Storage ID and Violation Cloud Storage ID according to the server

storage area No.

V2.0 a. Enter IP Address and Port
b. Enter accessKey and secretKey.
c. Enter Resource Pool ID according to the server storage area No. of uploading

pictures.
4. Click Save.

9.2 Set Record Schedule
Set record schedule to record video automatically during configured time periods.

Before You Start
Install the storage card.

Steps
1. Go to Configuration → Storage → Schedule Settings → Record Schedule .
2. Optional: Enable the functions below according to your needs.

Enable Recording Overwriting
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When the storage is full, the earliest videos will be overwritten.
Enable Storing Expiration

Enable the function and set Expired Time for the recorded videos stored in the storage card.
Beyond the time, the files will be overwritten.

3. Enable the record schedule.

Figure 9-5 Set Record Schedule
4. Select Record Type.
5. Drag the cursor on the time bar to set a recording time.

Note
Up to 8 time periods can be set on a time bar.

6. Adjust the recording time.
- Click a set recording period and enter the start time and end time in the pop-up window.
- Drag two ends of the set recording period bar to adjust the length.
- Drag the whole set recording period bar and relocate it.

7. Optional: Delete recording periods.
- Click a set recording period and click Delete in the pop-up window.
- Click a set recording period and click Delete on the record configuration interface.

8. Optional: Click  to copy set recordings to other days.
9. Click Save.
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Result

The device will only record at the set periods.

9.3 Set Snapshot Schedule
You can enable storage expiration of the snapshots saved in the storage card.

Before You Start
Install the storage card.

Steps
1. Go to Configuration → Storage → Schedule Settings → Snapshot Schedule .

Figure 9-6 Set Snapshot Schedule
2. Enable storing expiration.
3. Set Expired Time.
4. Click Save.

Result

Beyond the set expired time, the snapshots saved in the storage card will be overwritten.

9.4 Search Picture
You can search the captured pictures stored in the storage card and export the pictures you need.

Before You Start
Install the storage card, and ensure the storage status is normal.

Steps
1. Click Picture.
2. Set search conditions.

Note
Search conditions vary with different models. The actual device prevails.
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3. Click Search.
The searched pictures information will be displayed in the picture list.

Note
If you have set level 1 arming for the device, the captured pictures will not be saved in the
storage card. Go to the saving path of scene pictures to view them. You can go to Configuration
→ Local to check the saving path.

4. Optional: Check picture(s) and click Download to save them to local.
The downloaded picture(s) will be marked as "Downloaded". You can go to Configuration →
Local to check the saving path.

9.5 Playback
You can search, play back, and download videos that stored on the storage card.

Steps
1. Click Playback.
2. Select a channel.
3. Select a date.
4. Click Search.
5. Click  to start playback.
6. Optional: You can also do the following operations.

Set playback time ● Drag the time bar to the target time and click  to play the video.
● Click the current time point showed above the time bar and enter

the target time point in the popup window. Click OK and click  to
play the video.

Capture image Click  to capture an image.

Clip record Click  /  to start/stop clipping the record.

Play back in single
frame

Click  once to play back the video in one frame.

Download record a. Click  .
b. Select the start time and end time.
c. Click Search.
d. Check record files that need to be downloaded.
e. Click Download.

Stop playback Click  to stop playback.

Slow forward Click  to slow down the playback.

Fast forward Click  to speed up the playback.

Digital zoom Click  to enable digital zoom.
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Click  to disable digital zoom.

Adjust volume Click  to enable volume.
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Chapter 10 Encoding and Display

10.1 Set Video Encoding Parameters
Set video encoding parameters to adjust the live view and recording effect.
● When the network signal is good and the speed is fast, you can set high resolution and bitrate to

raise the image quality.
● When the network signal is bad and the speed is slow, you can set low resolution, bitrate, and

frame rate to guarantee the image fluency.
● When the network signal is bad, but the resolution should be guaranteed, you can set low

bitrate and frame rate to guarantee the image fluency.
● Main stream stands for the best stream performance the device supports. It usually offers the

best resolution and frame rate the device can do. But high resolution and frame rate usually
means larger storage space and higher bandwidth requirements in transmission. Sub-stream
usually offers comparatively low resolution options, which consumes less bandwidth and storage
space. Third stream is offered for customized usage.

Steps

Note
The supported parameters vary with different models. The actual device prevails.

1. Go to Configuration → Video → Video Encoding → Video Encoding .
2. Set the parameters for different streams.

Stream Type
Select the stream type according to your needs.

Note
The supported stream types vary with different models. The actual device prevails.

Bitrate
Select relatively large bitrate if you need good image quality and effect, but more storage
spaces will be consumed. Select relatively small bitrate if storage requirement is in priority.

Frame Rate
It is to describe the frequency at which the video stream is updated and it is measured by
frames per second (fps). A higher frame rate is advantageous when there is movement in the
video stream, as it maintains image quality throughout.

Resolution
The higher the resolution is, the clearer the image will be. Meanwhile, the network
bandwidth requirement is higher.
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SVC
Scalable Video Coding (SVC) is an extension of the H.264/AVC and H.265 standard. Enable the
function and the device will automatically extract frames from the original video when the
network bandwidth is insufficient.

Bitrate Type
Select the bitrate type to constant or variable.

Video Quality
When bitrate type is variable, 6 levels of video quality are selectable. The higher the video
quality is, the higher requirements of the network bandwidth.

Profile
When you select H.264 or H.265 as video encoding, you can set the profile. Selectable
profiles vary according to device models.

I Frame Interval
It refers to the number of frames between two key frames. The larger the I frame interval is,
the smaller the stream fluctuation is, but the image quality is not that good.

Video Encoding
The device supports multiple video encoding types, such as H.264, H.265, and MJPEG.
Supported encoding types for different stream types may differ. H.265 is a new encoding
technology. Compared with H.264, it reduces the transmission bitrate under the same
resolution, frame rate, and image quality.

3. Click Save.

10.2 Set Image Parameters
You can adjust the image parameters to get clear image.

Steps

Note
The supported parameters may vary with different models. The actual device prevails.

1. Go to Configuration → Video → Camera Parameter → Camera Parameter .
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Figure 10-1 Set Image Parameters
2. Set the camera parameters.

Note
● The supported parameters vary with different models. The actual device prevails.
● You can click Default to restore the parameters to default settings.

General Parameter
Enable Dual-Shutter

Set the stream type after enabling it.
Saturation

It refers to the colorfulness of the image color.
Sharpness

It refers to the edge contrast of the image.
White Balance
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It is the white rendition function of the device used to adjust the color temperature
according to the environment.

Iris Mode
Select the iris mode according to your needs.

Brightness Enhancement at Night
The scene brightness will be enhanced at night automatically.

Light Compensation on License Plate
Check it. The plate brightness compensation can be realized, and various light supplement
conditions can be adapted via setting license plate expectant brightness and supplement
light correction coefficient. The higher the sensitivity is, the easier this function can be
enabled.

Enable Gamma Correction
The higher the gamma correction value is, the stronger the correction strength is.

Black and White Mode at Night
When ICR is in night mode, you can check it to keep the video in black and white mode at
night.

Video
Brightness

It refers to the brightness the image.
Contrast

It refers to the contrast of the image. Set it to adjust the levels and permeability of the
image.

Shutter
If the shutter speed is quick, the details of the moving objects can be displayed better. If
the shutter speed is slow, the outline of the moving objects will be fuzzy and trailing will
appear.

Gain
It refers to the upper limit value of limiting image signal amplification. It is recommended
to set a high gain if the illumination is not enough, and set a low gain if the illumination is
enough.

Hue Range
Select the range to adapt to the display.

3D DNR
Digital Noise Reduction (DNR) reduces the noise in the video stream.
In Normal Mode, the higher the 3D DNR Level is, the stronger the noise will be reduced.
But if it is too high, the image may become fuzzy.
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In Expert Mode, set Spatial Intensity and Time Intensity. If the space domain intensity is
too high, the outline of the image may become fuzzy and the details may lose. If the time
domain intensity is too high, trailing may appear.

2D DNR
The higher the 2D DNR Level is, the stronger the noise will be reduced. But if it is too high,
the image may become fuzzy.

Video Standard
Select the video standard according to the actual power supply frequency.

Power Synchronization
The street lights or traffic signal lights will cause the live view image flashing. Check Power
Synchronization and set Phase Position and Signal Frequency to synchronize the shutter with
the street lights or traffic signal lights to avoid the flashing.

3. Optional: You can click  under the live view image to enable digital zoom. Refer to Enable
Digital Zoom for details.

4. Optional: Click Capture Test to check the image effect.

10.3 Set ROI
ROI (Region of Interest) encoding helps to assign more encoding resources to the region of
interest, thus to increase the quality of the ROI whereas the background information is less
focused.

Before You Start
Please check the video encoding type. ROI is supported when the video encoding type is H.264 or
H.265.

Steps
1. Go to Configuration → Video → Video Encoding → ROI .

Figure 10-2 Set ROI
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2. Select Stream Type.
3. Set ROI region.

1) Check Enable.
2) Select Area Code.
3) Click Draw Area.
4) Drag the mouse on the live view image to draw a fixed area.
5) Select the fixed area that needs to be adjusted and drag the mouse to adjust its position.

4. Select ROI Level and enter Area Name.

Note
The higher the ROI level is, the clearer the image of the detected area is.

5. Click Save.
6. Optional: Select other area codes and repeat the steps above if you need to draw multiple fixed

areas.

10.4 Set Privacy Mask
The privacy mask can be used to protect personal privacy by concealing parts of the image from
view or recording with a masked area.

Steps
1. Go to Configuration → Video → Video Encoding → Privacy Mask .

Figure 10-3 Set Privacy Mask
2. Check Enable Privacy Mask.
3. Enable the privacy mask area(s).

1) Check Enable.
2) Select Area Code.
3) Select Type.
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4. Draw the privacy mask area.
1) Click Draw Area.
2) In the live view image, drag the mouse to draw the privacy mask area of the selected area

code.
3) Click Stop Drawing.
4) Optional: Click Clear to clear all the drawn areas.

5. Optional: Repeat step 3 and 4 to draw more privacy mask areas.

Note
Up to four privacy mask areas are supported.

6. Click Save.

10.5 Enable Regional Exposure
Enable regional exposure to adjust the brightness of the whole live view image according to the
drawn partial area.

Steps
1. Go to Configuration → Video → Video Encoding → BLC .
2. Check Enable.
3. Drag the mouse to draw an area.

The brightness of the whole live view image will be adjusted according to the drawn area.

Figure 10-4 Enable Regional Exposure
4. Click Save.

10.6 Set OSD
You can customize OSD information on the live view.
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Steps
1. Go to Configuration → Video → Text Overlay on Video → Text Overlay on Video .

Note
The supported functions vary with different models. The actual device prevails.

Figure 10-5 Set OSD
2. Set display contents.

1) Check Camera Name.
2) Enter Camera Name.
3) Check Display Date, and set the time and date format.
4) Enable Display Week or Millisecond according to your needs.

3. Optional: Click Add and enter information if you want to add custom information.

Note
Up to 6 items of custom information can be added.

4. Set display properties (size, color, etc.).
5. Select Alignment.

Note
If you select Align Left or Align Right, set Min. Horizontal Margin and Min. Vertical Margin.

6. Drag the red frames on the live view image to adjust their positions.
7. Click Save.
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Result

The set OSD will be displayed in live view image and recorded videos.

10.7 Set Traffic Light Enhancement
Adjust the traffic light enhancement parameters to restore true colors of the traffic lights.

Before You Start
Select Application Mode as Video Analysis E-Police.

Steps

Note
The function varies with different models. The actual device prevails.

1. Go to Configuration → Video → Traffic Light Enhancement .
2. Check Traffic Light Enhancement.

Figure 10-6 Set Traffic Light Enhancement
3. Select Enhancement Mode.

Note
Select Smart Traffic Light Enhancement if the device supports this mode.

4. Draw traffic light areas.
1) Select Magnification.
2) Click Zoom In.
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3) Click Add Traffic Light.
4) Adjust the drawn areas according to the actual scene.

Note
You need to cover the whole scene where the traffic lights locate if you select Smart Traffic
Light Enhancement. Draw areas according to each traffic light location if you select Traffic
Light Enhancement.

Figure 10-7 Sample
5) Optional: Select Light Shape.
6) Optional: Set Yellow Light Delay Time.

5. Set traffic light enhancement parameters according to the actual needs.

Note
Keep default settings if the device supports smart traffic light enhancement mode.

Correction Level
You can set different correction levels for different periods. The higher the value is, the
brighter the traffic image color will be.

Detection Sensitivity
It is recommended to adjust by 5 once. This function is valid during daytime. The higher the
value is, the less enhancement exception is.

Extended Pixel
It is recommended to adjust by 5 once. The higher the value is, the clearer the enhanced area
is.

Halo Suppression Level
It is recommended to adjust by 10 once. This function is valid during night. The higher the
value is, the lighter the halo is.

Exposure Level
The higher the exposure level is, the brighter the image is.
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Extended Pixel of Mask
It is recommended to adjust by 1 once. The higher the value is, the less possibility to get
exceptional image edges of the traffic lights. However, the traffic lights will be easily
enhanced.

Night/Day Extended Pixel of Mask
It is recommended to adjust by 1 once. The higher the value is, the less possibility to get
exceptional image edges of the traffic lights. However, the traffic lights will be easily
enhanced.

Make Traffic Signal Light Outline Clear
The higher the value is, the clearer the traffic signal light outline will be.

Short Frame Brightness Threshold
The higher the value is, the more incomplete the displayed traffic signal light shape will be.

6. Optional: Check Live View to view the real-time effect.
7. Click Save.
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Chapter 11 Network Configuration

11.1 Set IP Address
IP address must be properly configured before you operate the device over network. IPv4 and IPv6
are both supported. Both versions can be configured simultaneously without conflicting to each
other.

Steps

Note
The supported parameters vary with different models. The actual device prevails.

1. Go to Configuration → Network → Network Parameters → Network Interface .

Figure 11-1 Set IP Address
2. Select Dual-NIC Mode.

Dual-Network Backup
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Select it when the two network interfaces are connected to two network cables respectively.
When one network interface fails, the other network interface will be employed
automatically without influencing the data transmission.

Multi-Network Isolation
Select it when different LANs are connected. Set the IP addresses of different network
segments.

Note
The dual-NIC mode varies with different models. The actual device prevails.

3. Set network parameters.
NIC Type

Select a NIC (Network Interface Card) type according to your network condition.
IPv4

Two modes are available.
DHCP

The device automatically gets the IP parameters from the network if you check DHCP. The
device IP address is changed after enabling the function. You can use SADP to get the device
IP address.

Note
The network that the device is connected to should support DHCP (Dynamic Host
Configuration Protocol).

Manual
You can set the device IP parameters manually. Enter IPv4 Address, IPv4 Subnet Mask, and
IPv4 Default Gateway.

IPv6
Three IPv6 modes are available.
Route Advertisement

The IPv6 address is generated by combining the route advertisement and the device Mac
address.

Note
Route advertisement mode requires the support from the router that the device is
connected to.

DHCP
The IPv6 address is assigned by the server, router, or gateway.

Manual
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Enter IPv6 Address, IPv6 Subnet Mask, and IPv6 Default Gateway. Consult the network
administrator for required information.

MTU
It stands for maximum transmission unit. It is the size of the largest protocol data unit that
can be communicated in a single network layer transaction.
The valid value range of MTU is 1280 to 1500.

Multicast
Multicast is group communication where data transmission is addressed to a group of
destination devices simultaneously. After setting the IP address of the multicast host, you can
send the source data efficiently to multiple receivers.

Router
Enter Route Address and Subnet Mask if the device is connected to a router in multi-network
isolation mode.

DNS
It stands for domain name server. It is required if you need to visit the device with domain
name. And it is also required for some applications (e.g., sending email). Set Preferred DNS
Address properly if needed.

4. Click Save.

11.2 Set Port
The device port can be modified when the device cannot access the network due to port conflicts.

Go to Configuration → Network → Network Parameters → Port for port settings.
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Figure 11-2 Set Port

HTTP Port
It refers to the port through which the browser accesses the device. For example, when the
HTTP Port is modified to 81, you need to enter http://192.168.1.64:81 in the browser for login.

HTTPS Port
It refers to the port through which the browser accesses the device, but certificate verification is
needed.

RTSP Port
It refers to the port of real-time streaming protocol.

SDK Port
It refers to the port through which the client adds the device.

SADP Port
It refers to the port through which the SADP software searches the device.

SDK over TLS Port
It refers to the port that adopts TLS protocol over the SDK service, to provide safer data
transmission.
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Note
● After editing the port, access to the device via the new port.
● Reboot the device to bring the new settings into effect.
● The supported ports vary with different models. The actual device prevails.

11.3 Set IEEE 802.1X
IEEE 802.1X is a port-based network access control. It enhances the security level of the LAN/
WLAN. When devices connect to the network with IEEE 802.1X standard, the authentication is
needed.

Steps
1. Go to Configuration → Network → Network Parameters → 802.1X .

Figure 11-3 Set IEEE 802.1X
2. Check Enable 802.1X.
3. Select Protocol Type and EAPOL Version.

Protocol Type
The authentication server must be configured. Register a user name and password for 802.1X
in the server in advance. Enter the user name and password for authentication.

EAPOL Version
The EAPOL version must be identical with that of the router or the switch.

4. Enter User Name and Password registered in the server.
5. Confirm the password.
6. Click Save.
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11.4 Set DDNS
You can use the Dynamic DNS (DDNS) for network access. The dynamic IP address of the device can
be mapped to a domain name resolution server to realize the network access via domain name.

Before You Start
● Register the domain name on the DDNS server.
● Set the LAN IP address, subnet mask, gateway, and DNS server parameters. Refer to Set IP

Address for details.
● Complete port mapping. The default ports are 80, 8000, and 554.

Steps
1. Go to Configuration → Network → Network Parameters → DDNS .

Figure 11-4 Set DDNS
2. Check Enable DDNS.
3. Enter the server address and other information.

Note
You can select IPServer, DynDNS, and NO-IP for the DDNS type.

4. Click Save.
5. Access the device.

By Browsers Enter the domain name in the browser address bar to access the device.

By Client Software Add domain name to the client software. Refer to the client software
manual for specific adding methods.

11.5 Set SNMP
You can set the SNMP network management protocol to get the alarm event and exception
messages in network transmission.
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Before You Start
Download the SNMP software and manage to receive the device information via SNMP port.

Steps
1. Go to Configuration → Network → Network Parameters → SNMP .

Figure 11-5 Set SNMP
2. Check Enable SNMPv1/Enable SNMP v2c/Enable SNMPv3.
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Note
● The SNMP version you select should be the same as that of the SNMP software.
● Use different versions according to the security levels required. SNMP v1 is not secure and

SNMP v2 requires password for access. SNMP v3 provides encryption and if you use the third
version, HTTPS protocol must be enabled.

3. Set the SNMP parameters.
4. Click Save.

11.6 Set QoS
QoS (Quality of Service) can help improve the network delay and network congestion by setting
the priority of data sending.

Note
QoS needs support from network devices such as routers and switches.

Steps
1. Go to Configuration → Network → Network Parameters → QoS .
2. Enable DSCP according to the actual needs and set the value.

Note
Network can identify the priority of data transmission. The bigger the DSCP value is, the higher
the priority is. Same settings need to be set in the router for configuration.

3. Click Save.

11.7 Connect to Platform

11.7.1 Set Arm Host

The device can upload the captured pictures via the arm host.

Steps

Note
For level 1 arm, the pictures can be uploaded normally. If uploading failed, the device will upload
again. For level 2 arm, the pictures will be uploaded once. No more upload if uploading failed. For
level 3 arm, pictures will not be uploaded.

1. Go to Configuration → Network → Data Connection → Arm Upload .
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Figure 11-6 Set Arm Host
2. Select Protocol Type.

Note
Supported functions vary with different models. The actual device prevails.

License Plate Upload Protocol
Uploads arming alarm images of the license plate. You can enable Upload Binary Image if you
need to upload binary images full of black or white pixel points. Enable Output Binary Image
in BMP Format if you want to output images in this format.

Mixed Target Upload Protocol
Uploads images of multiple targets such as humans and vehicles. You can enable the body
property to recognize clothes, bags, and other properties.

3. Optional: If you want to save the alarm information and pictures to the cloud storage, click  to
set Cloud Storage. Refer to Set Cloud Storage for details.

4. Click Save.

11.7.2 Set SDK Listening

The SDK listening can be used to receive the uploaded information and pictures of the device
arming alarm.

Before You Start
The listening service has been enabled for the SDK listening, and the network communication with
the device is normal.

Steps
1. Go to Configuration → Network → Data Connection → SDK Listening .
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Figure 11-7 Set SDK Listening
2. Enable SDK listening.
3. Set IP Address/Domain and Port if you need to upload the alarm information and pictures.
4. Optional: The device will transmit images via the SDK listening if you enable the picture

uploading listening.
5. Select Protocol Type.

Note
Supported functions vary with different models. The actual device prevails.

License Plate Upload Protocol
Uploads arming alarm images of the license plate. You can enable Upload Binary Image if you
need to upload images which are full of black or white pixel points. Enable Output Binary
Image in BMP Format if you want to output images in this format.

Mixed Target Upload Protocol
Uploads images of multiple targets such as humans and vehicles. You can enable the body
property to recognize clothes, bags, and other properties.

6. Optional: If you want to save the alarm information and pictures to the cloud storage, click  to
set Cloud Storage. Refer to Set Cloud Storage for details.

7. Click Save.

11.7.3 Set ISAPI Listening

ISAPI listening and SDK listening are mutually exclusive protocols. If you enable the picture
uploading listening, the device will transmit images via the SDK listening. If not, the device will
upload images via ISAPI protocol after the ISAPI parameters are set.
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Before You Start
The listening service has been enabled for the ISAPI host, and the network communication with
the device is normal.

Steps
1. Go to Configuration → Network → Data Connection → ISAPI Listening .
2. Enable the ISAPI listening.

Figure 11-8 Set ISAPI Listening
3. Set ANPR IP/Domain, ANPR Port, and Host URL.
4. Enter Heartbeat Interval.

Note
If you set it as 0, the heartbeat is disabled.

5. Set Uploaded Picture Type.
6. Optional: Enable Upload Binary Image if you need to upload images which are full of black or

white pixel points.
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Note
Enable Output Binary Image in BMP Format if you want to output images in this format.

7. Optional: If you want to save the alarm information and pictures to the cloud storage, click  to
set Cloud Storage. Refer to Set Cloud Storage for details.

8. Click Save.

11.7.4 Connect to ISUP Platform

ISUP is a platform access protocol. The device can be remotely accessed via this platform.

Before You Start
● Create the device ID on ISUP platform.
● Ensure the device can communicate with the platform normally.

Steps
1. Go to Configuration → Network → Data Connection → ISUP .

Figure 11-9 Connect to ISUP Platform
2. Check Enable ISUP.
3. Select Protocol Version.
4. Select Address Type.
5. Enter Sever IP Address, Server Port, and Device ID.
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Note
You need to enter Key if you select Protocol Version as v5.0.

6. Optional: For protocol v5.0, you can enable Upload Binary Image if you need to upload images
which are full of black or white pixel points.

Note
Enable Output Binary Image in BMP Format if you want to output images in this format.

7. Click Save.

What to do next
When the registration status is online, you can manage the device via the platform or server.

11.7.5 Connect to OTAP

The device can be accessed to the ISC platform via OTAP protocol to realize live view, view incident
information, manage the devices, etc. via the platform.

Before You Start
● Ensure the device can communicate with the platform normally.
● Disable the other platform accesses conflicting with OTAP.

Steps
1. Go to Configuration → Network → Data Connection → OTAP .
2. Select Platform Access Mode as Private Deployment.
3. Check Enable.

Figure 11-10 Connect to OTAP
4. Set corresponding parameters.

Address Type
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Select the address type of the connected platform or server.
Server IP Address/Server Domain Name

The IP address or domain name of the connected platform or server.
Server Port

The port of the connected platform or server.
Device ID

The device ID should be the same with the added one on the OTAP platform.
Key

Set a custom key to encrypt the data connection between the device and the platform or
server.

5. Click Save.

What to do next
When the registration status is online, you can manage the device via the platform or server.

11.7.6 Connect to Hik-Connect

The device can be remotely accessed via Hik-Connect.

Before You Start
● Connect the device to the Internet.
● Set the IP address, subnet mask, gateway, and DNS server of the LAN.

Steps

Note
This function varies with different models. The actual device prevails.

1. Go to Configuration → Network → Data Connection → OTAP .
2. Select Platform Access Mode as Hik-Connect.
3. Check Enable.

Network Traffic Camera User Manual

109



Figure 11-11 Connect to Hik-Connect
4. Optional: If you have allocated a custom server, check Custom and enter the custom Server

Domain Name.
5. Enter a custom Verification Code used to add the device via Guarding Vision.

Caution
The verification code should be 6 letters or numbers, case sensitive. You are recommended to
use a combination of letters or numbers.

6. Optional: Check Enable Video Encryption and set Video Encryption Password to encrypt the
videos transmission. Confirm the password.

7. Click Save.
8. Add the device to Hik-Connect.

1) Get and install Hik-Connect application by the following ways.
● Visit https://appstore.hikvision.com to download the application according to your mobile

phone system.
● Visit the official site of our company. Then go to Support → Tools → Hikvision App Store .
● Scan the QR code below to download the application.

Figure 11-12 Hik-Connect
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Note
If errors like "Unknown app" occur during the installation, solve the problem in two ways.
● Visit https://appstore.hikvision.com/static/help/index.html to refer to the
troubleshooting.

● Visit https://appstore.hikvision.com/ , and click Installation Help at the upper right corner
of the interface to refer to the troubleshooting.

2) Start the application and register a user account to log in.
3) Add device by the serial No. on the device body and the verification code.

Note
Refer to the user manual of Hik-Connect application for details.

11.8 Set Integration Protocol
You can connect the device via ONVIF protocol.

Steps
1. Go to Configuration → Network → Data Connection → Integration Protocol .
2. Check Enable.
3. Add a user.

1) Click Add.
2) Set user name, password, and user level, and confirm the password.
3) Click OK.
4) Optional: You can select the added user and click Modify to edit the user information, or click

Delete to delete the user.
4. Click Save.

Result

Only the added users can access the device via ONVIF protocol.
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Chapter 12 Serial Port Configuration

12.1 Set RS-485
Set RS-485 parameters if the device needs to be connected to other peripheral devices controlled
by RS-485 serial port.

Before You Start
The corresponding device has been connected via the RS-485 serial port.

Steps

Note
The number of available RS-485 serial port varies with different models.

1. Go to Configuration → System → System Settings → Serial Port → RS-485 .

Figure 12-1 Set RS-485
2. Set Baud Rate, Data Bit, Stop Bit, etc.

Note
The parameters should be same with those of the connected device.

3. Set Work Mode.

Note
● The supported work modes vary with different models. The actual device prevails.
● You need to reboot the device after editing the work mode to take effect.

Application Trigger
Select it when a signal trigger device (such as a radar) is connected to the RS-485 serial port
of the device.

Transparent Channel
Select it when the other peripheral device is connected to the RS-485 serial port of the device
for communication transmission.

GPS
Select it when a GPS device is connected to the RS-485 serial port of the device to receive
positioning information.

4. Click Save.
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12.2 Set RS-232
Set RS-232 parameters if you need to debug the device via RS-232 serial port.

Before You Start
The debugging device has been connected via the RS-232 serial port.

Steps
1. Go to Configuration → System → System Settings → Serial Port → RS-232 .

Figure 12-2 Set RS-232
2. Set Baud Rate, Data Bit, Stop Bit, etc.

Note
The parameters should be same with those of the connected device.

3. Select Work Mode.

Note
● The supported work modes vary with different models. The actual device prevails.
● You need to reboot the device after editing the work mode to take effect.

Console
Select it when you need to debug the device via RS-232 serial port.

Transparent Channel
Select it, and the network command can be transmitted to RS-232 control command via the
RS-232 serial port.

Narrow Bandwidth Transmission
Reserved.

4. Click Save.
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Chapter 13 Event and Alarm

13.1 Exception Alarm
Set exception alarm when the network is disconnected, the IP address is conflicted, etc.

Steps

Note
The supported exception types vary with different models. The actual device prevails.

1. Go to Configuration → Event → Alarm Linkage → Exception .
2. Select the exception type(s) and the linkage method.
3. Click Save.

13.2 Set Email
When the email is enabled and set, the device will send an email notification to all designated
receivers if an alarm event is detected.

Before You Start
Set the DNS server before using the email function. Go to Configuration → Network → Network
Parameters → Network Interface for DNS settings.

Steps
1. Go to Configuration → Network → Data Connection → Email .
2. Check Enable Email.
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Figure 13-1 Set Email
3. Set email parameters.

1) Enter the sender's email information, including Sender, Sender's Address, SMTP Server, and
SMTP Port.

2) Select Email Encryption.
None

Emails are sent without encryption.
TLS

Emails are sent after being encrypted by TLS.
3) Optional: If you want to upload no-plate data, check Upload No-Plate Data.
4) Optional: If your email server requires authentication, check Authentication and enter your

user name and password to log in to the server.
5) Enter the receiver's information, including the receiver's name and address.
6) Optional: Click Test to see if the function is well configured.

4. Click Save.

13.3 Set Email Event
When the set event occurs, the device can be set to send an email with alarm information to the
user.
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Before You Start
The email has been enabled and related email parameters have been configured.

Steps
1. Go to Configuration → Event → Alarm Linkage → Email Event .
2. Check Enable to trigger an email alarm.
3. Click Save.

13.4 Set Linked Capture
The device supports to run the linked camera to capture from different angles.

Before You Start
Select Application Mode as Video Analysis E-Police and check violation detection types.

Steps

Note
The function varies with different models. The actual device prevails.

1. Go to Configuration → Event → Alarm Linkage → Linked Capture .
2. Check Enable.

Figure 13-2 Set Linked Capture
3. Check Linkage Type and set corresponding parameters.

Note
The supported linkage types vary with different violation types. The actual device prevails.

Example
If you have enabled red light running detection for the application mode, check Red Light
Running here and set the IP address, port, user name, and password of the linked camera. Then
the current camera will link the linked camera to capture.
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4. Set the IP address, port, user name, and password of the linked camera.
5. Click Save.
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Chapter 14 Safety Management

14.1 Manage User
The administrator can add, modify, or delete other accounts, and grant different permissions to
different user levels.

Steps
1. Go to Configuration → System → User Management → User List .
2. Select Password Level.

The password level of the added user should conform to the selected level.
3. Add a user.

1) Click Add.
2) Enter User Name and select Type.
3) Enter Admin Password, New Password, and confirm the password.

Caution
To increase security of using the device on the network, please change the password of your
account regularly. Changing the password every 3 months is recommended. If the device is
used in high-risk environment, it is recommended that the password should be changed every
month or week.

4) Assign remote permission to users based on needs.
User

Users can be assigned permission of viewing live video and changing their own passwords,
but no permission for other operations.

Operator
Operators can be assigned all permission except for operations on the administrator and
creating accounts.

5) Click OK.
4. Optional: You can do the following operations.

Change the password and permission Click  to change the password and permission.

Delete the user Click  to delete the user.

14.2 Enable User Lock
To raise the data security, you are recommended to lock the current IP address.

Steps
1. Go to Configuration → System → Security → Security Service → Software .
2. Check Enable User Lock.
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3. Click Save.

Result

When the times you entered incorrect passwords have reached the limit, the current IP address
will be locked automatically.

14.3 Set SSH
To raise network security, you are recommended to disable SSH service. The configuration is only
used to debug the device for the professionals.

Steps
1. Go to Configuration → System → Security → Security Service → Software .
2. Enable or disable SSH Service, and set SSH Port if you enable the function.
3. Click Save.

14.4 Prohibit PING
You can prohibit the external devices to operate network connection volume test to the current
device.

Steps
1. Go to Configuration → System → Security → Security Service → Software
2. Enable Prohibit PING.
3. Click Save.

14.5 Enable System Log Service
The security audit logs refer to the security operation logs. You can search and analyze the security
log files of the device so as to find out the illegal intrusion and troubleshoot the security events.
Security audit logs can be saved on device internal storage. The log will be saved every half hour
after device booting. Due to limited storage space, you are recommended to save the logs on a log
server.

Steps
1. Go to Configuration → System → Security → Security Service → Log Audit Service .
2. Enable system log service.
3. Enter IP Address and Port of the log server.
4. Click Save.

Result

The device will upload the security audit logs to the log server regularly.
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14.6 Set Timeout Logout
You can improve network access security by setting timeout logout.

Steps
1. Go to Configuration → System → Security → Security Service → Timeout Logout .
2. Enable timeout logout for static page.
3. Set Max. Timeout.
4. Click Save.

Result

When the page static time exceeds the set time, the device will automatically log out.

14.7 Set Password Validity Period
You can improve network access security by setting password validity period.

Steps
1. Go to Configuration → System → Security → Security Service → Password Validity Period .
2. Select Validity Type.
- Select Permanent. The password will be permanently valid.
- Select Daily and set Password Expiry Time. It will prompt you that the password is expired

according to the set password expiry time, and you need to set the new password.
3. Click Save.

14.8 Set SDK Protocol Authentication Mode
When you need to operate development integration or data collection via SDK protocol, you are
recommended to enable SDK protocol authentication to enhance the information security.

Steps
1. Go to Configuration → System → Security → Security Service → SDK Service Module .
2. Select SDK Protocol Authentication Mode.

Note
You are recommended to select Safety Mode. In this mode, the device cannot be logged in via
an invertible password of SDK protocol, which can enhance the information security.

3. Click Save.
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14.9 Set RTSP Authentication
You can improve network access security by setting RTSP authentication.

Steps
1. Go to Configuration → System → Security → Security Settings .
2. Select RTSP Authentication.

digest
The device only supports digest authentication.

3. Click Save.

14.10 Set IP Address Filtering
You can set the IP addresses allowable and not allowable to access the device.

Steps
1. Go to Configuration → System → Security → Security Settings .
2. Check Enable IP Address Filtering.
3. Set Filtering Mode.

Blocklist Mode
The added IP addresses are not allowed to access the device.

Allowlist Mode
The added IP addresses are allowed to access the device.

4. Click Add, enter the IP address, and click OK.

Note
The IP address only refers to the IPv4 address.

5. Optional: Edit, delete, or clear the added IP addresses.
6. Click Save.

14.11 Set HTTPS

14.11.1 Create and Install Self-signed Certificate

HTTPS is a network protocol that enables encrypted transmission and identity authentication,
which improves the security of remote access.

Steps
1. Go to Configuration → Network → Network Parameters → HTTPS .
2. Select Create Self-signed Certificate.
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3. Click Create.
4. Follow the prompt to enter Country/Region, Domain/IP, Validity, and other parameters.
5. Click OK.

Result

The device will install the self-signed certificate by default.

14.11.2 Install Authorized Certificate

If the demand for external access security is high, you can create and install authorized certificate
via HTTPS protocol to ensure the data transmission security.

Steps
1. Go to Configuration → Network → Network Parameters → HTTPS .
2. Select Create certificate request first and continue the installation.
3. Click Create.
4. Follow the prompt to enter Country/Region, Domain/IP, Validity, and other parameters.
5. Click Download to download the certificate request and submit it to the trusted authority for

signature.
6. Import certificate to the device.
- Select Signed certificate is available, start the installation directly. Click Browse and Install to

import the certificate to the device.
- Select Create the certificate request first and continue the installation. Click Browse and

Install to import the certificate to the device.
7. Click Save.
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Chapter 15 Maintenance

15.1 View Device Information

Basic Information and Algorithms Library Version
Go to Configuration → System → System Settings → Basic Information to view the basic
information and algorithms library version of the device.
You can edit Device Name and Device No. The device No. is used to control the device. It is
recommended to reserve the default value.

Device Status
Go to Configuration → System → System Settings → Device Status to view the device status.

15.2 Synchronize Time
Synchronize the device time when it is inconsistent with the actual time.

Steps
1. Go to Configuration → System → System Settings → Time Settings .
2. Select Time Zone.
3. Select Sync Mode.

NTP Synchronization
Select it to synchronize the device time with that of the NTP server. Set Server IP, NTP Port,
and Interval. Click NTP Test to test if the connection between the device and the server is
normal.

Manual Synchronization
Select it to synchronize the device time with that of the computer. Set time manually, or
check Sync. with computer time.

Satellite Time
Select it to synchronize the device time with that of the satellite. Set Interval.

SDK
If the remote host has been set for the device, select it to synchronize time via the remote
host.

ONVIF
Select it to synchronize time via the third-party device.

PTP
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Select it to synchronize time more accurately. Precision Time Protocol (PTP) is a protocol to
synchronize clocks in a computer network, similar to NTP. NTP is accurate, under ten
milliseconds. PTP, however, is accurate up to less than a microsecond and is measured in
nanoseconds.

No
Select it to disable time synchronization.

All
Select it, and you can select any mode above.

Note
The time synchronization modes vary with different models. The actual device prevails.

4. Click Save.

15.3 Set DST
If the region where the device is located adopts Daylight Saving Time (DST), you can set this
function.

Steps
1. Go to Configuration → System → System Settings → DST .
2. Check Enable DST.
3. Set Start Time, End Time, and DST Bias.
4. Click Save.

15.4 Reboot
When the device needs to be rebooted, reboot it via the software instead of cutting off the power
directly.

Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Device

Maintenance .
2. Click Reboot.
3. Click OK to reboot the device.

Note
You can also click Reboot on the upper right corner of the page to reboot the device.
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15.5 Restore Parameters
When the device is abnormal caused by the incorrect set parameters, you can restore the
parameters.

Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Device

Maintenance .
2. Select the restoration mode.
- Click Restore, and select the parameters to be saved instead of being restored. Click OK. Then

the parameters except the IP parameters, user parameters, and the saved parameters will be
restored to the default settings.

- Click Restore Factory Settings and click OK to restore all the parameters to the factory
settings.

3. Click OK.

15.6 Export Parameters
You can export the parameters of one device, and import them to another device to set the two
devices with the same parameters.

Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Data Export .
2. Click Export after Configuring Parameters.
3. Set an encryption password, confirm the password, and click OK.

Note
The password is used for importing the configuration file of the current device to other devices.

4. Select the saving path, and enter the file name.
5. Click Save.

15.7 Export Debug File
The technicians can export the debug file to troubleshoot and maintain the device.

Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Data Export .
2. Click Export after Debug File.
3. Select the saving path, and enter the file name.
4. Click Save.
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15.8 Export Diagnosis Information
The technicians can export the diagnosis information to troubleshoot and maintain the device.

Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Data Export .
2. Click Export after Diagnosis Information.
3. Select the saving path, and enter the file name.
4. Click Save.

15.9 Upgrade
Upgrade the system when you need to update the device version.

Before You Start
Prepare the upgrade file. If the upgrade file is a compressed package, it needs to be decompressed
into the .dav format.

Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Upgrade .
2. Click Browse to select the upgrade file.
3. Click Upgrade.
4. Click OK in the popup window.

Note
The upgrade process will take 1 to 10 minutes. Do not cut off the power supply.

Result

The device will reboot automatically after upgrade.

15.10 Import Configuration File
Import the configuration file of another device to the current device to set the same parameters.

Before You Start
Save the configuration file to the computer.

Steps

Caution
Importing configuration file is only available to the devices of the same model and same version.

1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Advanced
Settings → Data Import .
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2. Select Importing Method.

Note
If you select Import Part, check the parameters to be imported.

3. Click Browse to select the configuration file.
4. Click Import.
5. Enter the password which is set when the configuration file is exported, and click OK.
6. Click OK on the popup window.

Result

The parameters will be imported, and the device will reboot.

15.11 Log

15.11.1 Enable Log According to Module

You can enable the log according to the module for debugging.

Steps

Note
The function varies with different models. The actual device prevails.

1. Go to Configuration → System → Maintenance → Debug → Log .
2. Check the module(s) according to your needs.

Note
If you want to disable the log automatically, you can enable auto close log and set close time.

3. Click Save.

15.11.2 Search Log

Log helps to locate and troubleshoot problems.

Steps
1. Go to Configuration → System → Maintenance → Log Search .
2. Set search conditions.
3. Click Search.

The matched log files will be displayed on the log list.
4. Optional: Click Export to save the log files to your computer.
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15.12 Enable Maintenance Service
If you want to realize remote camera maintenance and debug via the platform server, enable
maintenance service and set the access mode.

Steps
1. Go to Configuration → System → Maintenance → Maintenance Service .
2. Enable maintenance service.

Figure 15-1 Maintenance Service
3. Set agent parameters.

1) Select Address Type.
2) Set the IP address/domain name and port of the agent.
3) Select Client Identifier Type and set Client Identifier according to the actual supporting

conditions of the camera. The identifier serves as a unique mark of the camera.
4. Set the authentication information.

User Name/Password
The user name and password of the camera for the authentication via the platform server
access.

Heartbeat Cycle(s)
You are recommended to keep the default value.

End Time
The camera will disconnect with the platform server when reaching the set end time.

5. Set protocol parameters.
1) Click Add to add a protocol.
2) Set the corresponding parameters of the protocol.
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Note
You can login and access up to 5 cameras (clients) simultaneously via HTTP or SSH protocol.

6. Click Save.

What to do next
After settings, refresh the interface and check the authentication status of the camera. If the status
is online, you can access and debug the camera via the platform server.
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